<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.carthagecourier.com/xmlrpc.php" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400" />
<link rel="stylesheet" href="https://www.carthagecourier.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="https://www.carthagecourier.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://www.carthagecourier.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>PILOT ARMED ROBBERY &#8211; Carthage Courier</title>
    <script>
      var bwg_admin_ajax = 'https://www.carthagecourier.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.carthagecourier.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.carthagecourier.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script>
    <link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Feed" href="https://www.carthagecourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Comments Feed" href="https://www.carthagecourier.com/comments/feed/" />
<meta property="og:title" content="PILOT ARMED ROBBERY"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.carthagecourier.com/2020/08/25/pilot-armed-robbery/"/><meta property="og:site_name" content="Carthage Courier"/><meta property="og:image" content="https://www.carthagecourier.com/wp-content/uploads/2020/08/pilot-burglary.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.carthagecourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.18"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://www.carthagecourier.com/wp-content/plugins/formidable/css/formidableforms.css?ver=910746' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.40' type='text/css' media='all' />
<link rel='stylesheet' id='webads-admin-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-legacy-widget-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-adrotate-legacy-widget/public/css/webads-adrotate-legacy-widget-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=5.7.02' type='text/css' media='all' />
<link rel='stylesheet' id='webads-church-directory-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-church-directory/public/css/webads-church-directory-public.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='webads-crosswords-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-display-ads-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-elasticpress-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-elasticpress/public/css/webads-elasticpress-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-event-calendar-wd-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-event-calendar-wd/public/css/webads-event-calendar-wd-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-google-analytics-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-google-analytics/public/css/webads-google-analytics-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-htm-classifieds-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-htm-classifieds/public/css/webads-htm-classifieds-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-news-ticker-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-online-edition-v1-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='webads-paperboy-signup-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-password-protect-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-password-protect/public/css/webads-password-protect-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-photo-gallery-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=2.5.40.03' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.carthagecourier.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='webads-rss-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-social-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=4.7.18' type='text/css' media='all' />
<link rel='stylesheet' id='webads-syndicated-stories-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-syndicated-stories/public/css/webads-syndicated-stories-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-weather-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-weather-v2/public/css/webads-weather-public.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://www.carthagecourier.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.1.32_5956d763d5181' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://www.carthagecourier.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.1.32_5956d763d5181' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://www.carthagecourier.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.1.32_5956d763d5181' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-add_event_public-css'  href='https://www.carthagecourier.com/wp-content/plugins/ecwd-frontend-event-management/css/style.css?ver=1.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.carthagecourier.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.carthagecourier.com/wp-content/plugins/bb-plugin/css/font-awesome.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://www.carthagecourier.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.carthagecourier.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=1.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d763d5181'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d763d5181'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.carthagecourier.com\/wp-admin\/admin-ajax.php","ajaxnonce":"48d2182c0f","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.carthagecourier.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d763d5181'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.40'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.carthagecourier.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.40'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=4.7.18'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8'></script>
<link rel='https://api.w.org/' href='https://www.carthagecourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.carthagecourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.carthagecourier.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2020 HIGH SCHOOL FOOTBALL PREVIEW' href='https://www.carthagecourier.com/2020/08/25/2020-high-school-football-preview/' />
<link rel='next' title='COMMISSIONERS TO APPOINT NEW JUDGE' href='https://www.carthagecourier.com/2020/08/25/commissioners-to-appoint-new-judge/' />
<meta name="generator" content="WordPress 4.7.18" />
<link rel="canonical" href="https://www.carthagecourier.com/2020/08/25/pilot-armed-robbery/" />
<link rel='shortlink' href='https://www.carthagecourier.com/?p=262585' />
<link rel="alternate" type="application/json+oembed" href="https://www.carthagecourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carthagecourier.com%2F2020%2F08%2F25%2Fpilot-armed-robbery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.carthagecourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carthagecourier.com%2F2020%2F08%2F25%2Fpilot-armed-robbery%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.8.3 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:225px; height:100%; max-height:200px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">document.documentElement.className += " js";</script>


<script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-36148557-35', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script><link rel="stylesheet" href="https://www.carthagecourier.com/wp-content/uploads/bb-theme/skin-5d55b07733bbf.css" />
<style id="fl-theme-custom-css">.fl-logo-img {
    padding-top: 40px;
}

#awesomeweatherwidget-2 {
    padding-bottom: 25px;
}

#awesomeweatherwidget-2 .info {
    text-align: right;
    float: right;
}</style>
<link rel="stylesheet" href="https://www.carthagecourier.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body data-rsssl=1 class="post-template-default single single-post postid-262585 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div>
	<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-8 hidden-sm text-left clearfix">		<div class="breakingNews" id="bn7">
			<div class="bn-title"><h2>Breaking News</h2><span></span></div>
			<ul>
								<li><a href="https://www.carthagecourier.com/2020/08/25/commissioners-to-appoint-new-judge/">COMMISSIONERS TO APPOINT NEW JUDGE</a></li>
								<li><a href="https://www.carthagecourier.com/2020/08/25/pilot-armed-robbery/">PILOT ARMED ROBBERY</a></li>
								<li><a href="https://www.carthagecourier.com/2020/08/25/2020-high-school-football-preview/">2020 HIGH SCHOOL FOOTBALL PREVIEW</a></li>
								<li><a href="https://www.carthagecourier.com/2020/08/25/drug-store-burglary/">DRUG STORE BURGLARY</a></li>
								<li><a href="https://www.carthagecourier.com/2020/08/18/potts-enters-gordonsville-mayoral-race/">POTTS ENTERS GORDONSVILLE MAYORAL RACE</a></li>
								<li><a href="https://www.carthagecourier.com/2020/08/18/woman-charged-with-terroristic-threats/">WOMAN CHARGED WITH &#8216;TERRORISTIC THREATS&#8217;</a></li>
								<li><a href="https://www.carthagecourier.com/2020/08/18/uncertainty-looms-with-fb-seasons-start/">UNCERTAINTY LOOMS WITH FB SEASON&#8217;S START</a></li>
								<li><a href="https://www.carthagecourier.com/2020/08/18/subject-breaks-into-residence-with-two-juveniles-inside-flees/">SUBJECT BREAKS INTO RESIDENCE WITH TWO JUVENILES INSIDE, FLEES</a></li>
								<li><a href="https://www.carthagecourier.com/2020/08/18/breaking-news-armed-robbery-in-gordonsville/">BREAKING NEWS &#8211; ARMED ROBBERY IN GORDONSVILLE</a></li>
				
			</ul>
			<div class="bn-navi">
				<span></span>
				<span></span>
			</div>
	</div>
        
<script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script>

<div class="fl-page-bar-text fl-page-bar-text-1"></div></div>			<div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.carthagecourier.com/contact-us/">Contact Us</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-14031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14031"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=archives">Archives</a></li>
</ul><div class="fl-social-icons"><a href="https://www.facebook.com/carthagecourier" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:photos@carthagecourier.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-bar --></div>
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-8 col-sm-8">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
						<a href="https://www.carthagecourier.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.carthagecourier.com/wp-content/uploads/2016/07/masthead.png" data-retina="" alt="Carthage Courier" /><meta itemprop="name" content="Carthage Courier" /></a>
					</div>
				</div>
				<div class="col-md-4 col-sm-4">
					<div class="fl-page-header-content">
						<div id="adrotate_widgets-5" class="widget widget_adrotate_widgets pull-right"><div class="g g-3"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Sav-Way', 1.00, {'nonInteraction': 1});" href="https://media.iadsnetwork.com/DisplayAds/219743.pdf" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Sav-Way', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2019/03/savwayMar2019-1.jpg" /></a></div><div class="g-dyn a-4 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Poindexter Realty Ad', 1.00, {'nonInteraction': 1});" href="http://www.poindexterrealty.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Poindexter Realty Ad', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2016/07/POINDJuly2016.jpg" /></a></div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.carthagecourier.com/">Home</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-14030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14030"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-17604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17604"><a href="https://www.carthagecourier.com/legal-public-notices/">Legal &#038; Public Notices</a></li>
<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-767"><a href="https://www.carthagecourier.com/category/news/">News</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.carthagecourier.com/obituaries/">Obituaries</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a>
<ul class="sub-menu">
	<li id="menu-item-14850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850"><a href="https://www.carthagecourier.com/tennessee-news/">Tennessee News</a></li>
	<li id="menu-item-14849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14849"><a href="https://www.carthagecourier.com/nashville-news/">Nashville News</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14848"><a href="https://www.carthagecourier.com/university-of-tennessee-news/">University of Tennessee News</a></li>
	<li id="menu-item-14847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14847"><a href="https://www.carthagecourier.com/tennessee-state-university/">Tennessee State University</a></li>
</ul>
</li>
<li id="menu-item-16656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16656"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.carthagecourier.com/crossword/">Crossword</a></li>
	<li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a target="_blank" href="http://www.culinary.net/recipes/index.html">Recipes</a></li>
	<li id="menu-item-44773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44773"><a href="http://1701.newstogo.us/weeklyspecials/?MemberID=1701%20">Weekly Specials</a></li>
	<li id="menu-item-16976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16976"><a href="https://www.carthagecourier.com/coupons/">Coupons</a></li>
	<li id="menu-item-16853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16853"><a href="#">Our Community</a>
	<ul class="sub-menu">
		<li id="menu-item-16854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16854"><a target="_blank" href="http://smithcountychamber.org/">Chamber of Commerce</a></li>
		<li id="menu-item-16951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16951"><a href="https://www.carthagecourier.com/churches/">Churches</a></li>
		<li id="menu-item-16956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16956"><a href="https://www.carthagecourier.com/elected-officials/">Elected Officials</a></li>
		<li id="menu-item-16957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957"><a href="https://www.carthagecourier.com/law-enforcement/">Law Enforcement</a></li>
		<li id="menu-item-16960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16960"><a target="_blank" href="https://www.facebook.com/SmithCountyHeritageMuseum/">Smith County Heritage Museum</a></li>
		<li id="menu-item-255189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255189"><a href="https://www.townofcarthagetn.com/">Town Of Carthage</a></li>
		<li id="menu-item-16961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16961"><a target="_blank" href="http://www.townofgordonsville.com/">Town of Gordonsville</a></li>
	</ul>
</li>
	<li id="menu-item-16959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16959"><a href="#">Schools</a>
	<ul class="sub-menu">
		<li id="menu-item-16962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16962"><a target="_blank" href="https://carthage.smithcoedu.com/">Carthage Elementary</a></li>
		<li id="menu-item-16963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16963"><a target="_blank" href="https://defeated.smithcoedu.com/">Defeated Creek School</a></li>
		<li id="menu-item-16964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16964"><a target="_blank" href="https://forksriver.smithcoedu.com/">Forks River School</a></li>
		<li id="menu-item-16965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16965"><a target="_blank" href="https://gordonsville.smithcoedu.com/">Gordonsville Elementary</a></li>
		<li id="menu-item-40996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40996"><a target="_blank" href="https://gordonsvillehigh.smithcoedu.com/">Gordonsville High School</a></li>
		<li id="menu-item-16966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16966"><a target="_blank" href="https://newmiddleton.smithcoedu.com/">New Middleton School</a></li>
		<li id="menu-item-16967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16967"><a target="_blank" href="http://www.smithcoedu.com/">Smith County Board of Education</a></li>
		<li id="menu-item-16968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16968"><a target="_blank" href="https://smithcountyhigh.smithcoedu.com/">Smith County High School</a></li>
		<li id="menu-item-16969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16969"><a target="_blank" href="https://smithcountymiddle.smithcoedu.com/">Smith County Middle School</a></li>
		<li id="menu-item-16970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16970"><a target="_blank" href="https://unionheights.smithcoedu.com/">Union Heights School</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16855"><a href="https://www.carthagecourier.com/16657-2/">About Us</a></li>
<li id="menu-item-17049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17049"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-17050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17050"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-animals/">Animals</a></li>
	<li id="menu-item-95435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95435"><a href="https://www.carthagecourier.com/category/classifieds/auctions/">Auctions</a></li>
	<li id="menu-item-17051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17051"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-auto-trucks-cycles-4-sale/">Auto-Trucks-Cycles For Sale</a></li>
	<li id="menu-item-17052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17052"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-business-opportunities/">Business Opportunities</a></li>
	<li id="menu-item-17053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17053"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-for-rent-or-lease/">For Rent or Lease</a></li>
	<li id="menu-item-17054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17054"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-free/">Free</a></li>
	<li id="menu-item-17055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17055"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-garage-yard-sales/">Garage &#8211; Yard Sales</a></li>
	<li id="menu-item-17056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17056"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-help-wanted/">Help Wanted</a></li>
	<li id="menu-item-17057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17057"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-homes-commerical-property-for-sale/">Homes-Commerical Property For Sale</a></li>
	<li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17058"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-lost-found/">Lost &#038; Found</a></li>
	<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-lots-acreage/">Lots &#8211; Acreage</a></li>
	<li id="menu-item-17060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17060"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-misc-for-sale/">Misc. For Sale</a></li>
	<li id="menu-item-17061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17061"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-mobile-homes-for-sale/">Mobile Homes For Sale</a></li>
	<li id="menu-item-17062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17062"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-services-offered/">Services Offered</a></li>
	<li id="menu-item-17063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17063"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-wanted/">Wanted</a></li>
</ul>
</li>
<li id="menu-item-256168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256168"><a href="https://www.carthagecourier.com/category/sports/">Sports</a></li>
</ul>				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
        <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.carthagecourier.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>        <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-1701')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-1701')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script>

		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-9">
							<article class="fl-post post-262585 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news" id="fl-post-262585" itemscope="itemscope"
                                         itemtype="http://schema.org/BlogPosting">

    <header class="fl-post-header">
        <h1 class="fl-post-title" itemprop="headline">
            PILOT ARMED ROBBERY                    </h1>
        <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.carthagecourier.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-08-25">August 25, 2020</span></div><meta itemprop="image" content="https://www.carthagecourier.com/wp-content/uploads/2020/08/pilot-burglary.jpg"><meta itemprop="interactionCount" content="UserComments:0">    </header><!-- .fl-post-header -->

    
            <div class="fl-post-content clearfix" itemprop="text">
                <div id="attachment_262581" style="width: 1210px" class="wp-caption aligncenter"><img class="wp-image-262581 size-full" src="https://www.carthagecourier.com/wp-content/uploads/2020/08/pilot-burglary.jpg" alt="" width="1200" height="516" srcset="https://www.carthagecourier.com/wp-content/uploads/2020/08/pilot-burglary.jpg 1200w, https://www.carthagecourier.com/wp-content/uploads/2020/08/pilot-burglary-300x129.jpg 300w, https://www.carthagecourier.com/wp-content/uploads/2020/08/pilot-burglary-768x330.jpg 768w, https://www.carthagecourier.com/wp-content/uploads/2020/08/pilot-burglary-1024x440.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /><p class="wp-caption-text">Security Footage From Pilot</p></div>
<h2>PILOT ARMED ROBBERY</h2>
<p>The investigation into the armed robbery of the Pilot Travel Center in Gordonsville continues. Around 3:10 a.m., Tuesday (August 18), a lone African-American male entered the store through a back door, went behind the counter, pulled a gun on two employees and demanded they open the cash register drawers. After retrieving money from two cash registers, the suspect exited the building through the back door and got into a silver Ford Focus with two other African-American males inside. The vehicle was parked at the side of the store. The vehicle is believed to have exited the store’s parking lot onto Highway 53 and got on Interstate 40 west bound. There were two employees and a customer in the store when the robbery took place. A witness reported seeing two, slim African-American males outside the Pilot “pacing back and forth”. One of the individuals is described as having dreadlocks and shorts below his knees. Both male subjects had on tank-tops. The male subject which entered the store had on a white T-shirt and was wearing a medical mask.</p>
<p><strong>READ MORE IN THIS WEEKS COURIER!</strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.carthagecourier.com/2020/08/25/pilot-armed-robbery/" data-a2a-title="PILOT ARMED ROBBERY"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.carthagecourier.com%2F2020%2F08%2F25%2Fpilot-armed-robbery%2F&amp;linkname=PILOT%20ARMED%20ROBBERY" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.carthagecourier.com%2F2020%2F08%2F25%2Fpilot-armed-robbery%2F&amp;linkname=PILOT%20ARMED%20ROBBERY" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                </div><!-- .fl-post-content -->

                
        <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.carthagecourier.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.carthagecourier.com/category/news/" rel="category tag">News</a></div></div>                

        
                <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style>
                <div id="webads-related-posts">
                    <h3>Related Posts</h3>


                    
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.carthagecourier.com/2020/08/25/commissioners-to-appoint-new-judge/" rel="bookmark"
                                       title="COMMISSIONERS TO APPOINT NEW JUDGE">
                                        <img width="300" height="300" src="https://www.carthagecourier.com/wp-content/uploads/2020/08/Branden-Bellar-Photo-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.carthagecourier.com/2020/08/25/commissioners-to-appoint-new-judge/" rel="bookmark"
                                       title="COMMISSIONERS TO APPOINT NEW JUDGE">COMMISSIONERS TO APPOINT NEW JUDGE</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					August 25, 2020				</span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.carthagecourier.com/2020/08/25/2020-high-school-football-preview/" rel="bookmark"
                                       title="2020 HIGH SCHOOL FOOTBALL PREVIEW">
                                        <img width="300" height="300" src="https://www.carthagecourier.com/wp-content/uploads/2020/08/football-preview-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.carthagecourier.com/2020/08/25/2020-high-school-football-preview/" rel="bookmark"
                                       title="2020 HIGH SCHOOL FOOTBALL PREVIEW">2020 HIGH SCHOOL FOOTBALL PREVIEW</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					August 25, 2020				</span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.carthagecourier.com/2020/08/25/drug-store-burglary/" rel="bookmark"
                                       title="DRUG STORE BURGLARY">
                                        <img width="300" height="300" src="https://www.carthagecourier.com/wp-content/uploads/2020/08/burglary-1-color-inside-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.carthagecourier.com/2020/08/25/drug-store-burglary/" rel="bookmark"
                                       title="DRUG STORE BURGLARY">DRUG STORE BURGLARY</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					August 25, 2020				</span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.carthagecourier.com/2020/08/18/potts-enters-gordonsville-mayoral-race/" rel="bookmark"
                                       title="POTTS ENTERS GORDONSVILLE MAYORAL RACE">
                                        <img width="300" height="300" src="https://www.carthagecourier.com/wp-content/uploads/2020/08/Potts-Gville-Mayor-COLOR--300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.carthagecourier.com/2020/08/18/potts-enters-gordonsville-mayoral-race/" rel="bookmark"
                                       title="POTTS ENTERS GORDONSVILLE MAYORAL RACE">POTTS ENTERS GORDONSVILLE MAYORAL RACE</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					August 18, 2020				</span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                        <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                             itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                            <div class="fl-post-featured-image">
                                    <a href="https://www.carthagecourier.com/2020/08/18/woman-charged-with-terroristic-threats/" rel="bookmark"
                                       title="WOMAN CHARGED WITH &#8216;TERRORISTIC THREATS&#8217;">
                                        <img width="300" height="300" src="https://www.carthagecourier.com/wp-content/uploads/2020/08/kim-smith-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                    </a>
                                </div>
                            
                            <div class="fl-post-featured-header">
                                <h5 class="fl-post-featured-title" itemprop="headline">
                                    <a href="https://www.carthagecourier.com/2020/08/18/woman-charged-with-terroristic-threats/" rel="bookmark"
                                       title="WOMAN CHARGED WITH &#8216;TERRORISTIC THREATS&#8217;">WOMAN CHARGED WITH &#8216;TERRORISTIC THREATS&#8217;</a>
                                </h5>
                                <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					August 18, 2020				</span>
                                                                    </div>
                            </div>


                            <div class="fl-clear"></div>

                        </div>


                        
                </div>
                </article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://www.carthagecourier.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></aside><aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">
        <script>
            jQuery(document).ready(function() {
                loadWeather('37030', 'transparent', 'Carthage', '37030');
            });
        </script>

        <div id="webads-weather-37030" class="widget widget-webads-weather">
            <a id="webads-weather-37030-link" href="https://www.carthagecourier.com">
                <div class="awe-mini">
                    <div>
                        <div class="col visual">
                            <span id="webads-weather-37030-temperature" class="temperature"></span>
                            <i id="webads-weather-37030-image" class="weather-forecast-icon" style="background-size:contain"></i>
                        </div>
                        <div class="col info">
                            <span id="webads-weather-37030-location" class="location"></span>
                            <span id="webads-weather-37030-conditions" class="forecast"></span>
                        </div>
                    </div>
                </div>
            </a>
        </div>

        <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script>

        </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-5 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Bass Funeral Home', 1.00, {'nonInteraction': 1});" href="www.bassfh.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Bass Funeral Home', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2016/07/Bass-new-JULY2016-v2.jpg" /></a></div><div class="g-dyn a-13 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Site', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1108" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Site', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2016/10/Jobs.png" /></a></div><div class="g-dyn a-12 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Public Notices', 1.00, {'nonInteraction': 1});" href="http://www.publicnoticeads.com/TN/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Public Notices', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2016/07/20101.gif" /></a></div><div class="g-dyn a-6 c-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Wilson Bank', 1.00, {'nonInteraction': 1});" href="http://www.wilsonbank.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Wilson Bank', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2020/06/WBTStrong_Static_Ads_300x250_FINAL.jpg" /></a></div></div></aside><aside id="text-3" class="fl-widget widget_text">			<div class="textwidget"><script type="text/javascript">
    google_ad_client = "ca-pub-3834540833521130";
    google_ad_slot = "8257372402";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- Google1 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4>
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script>


        <div class="fb-page" data-href="https://www.facebook.com/carthagecourier" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div>
        

        </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget">

                <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style>

                <div id="displayAdsWrapper">
                    <div id="displayAds">
                        <ul id="displayAdsUL">
                        </ul>
                    </div>
                </div>

                <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            loadDisplayAds(1701, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                autoWidth: true
                            });
                        }
                    })( jQuery );

                </script>

                </aside><aside id="text-2" class="fl-widget widget_text">			<div class="textwidget"><div style="text-align: center"><a href="http://1701.newstogo.us/weeklyspecials/?MemberID=1701" target="_blank"><strong>View All Advertisers</strong></a></div></div>
		</aside>	</div>
		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
				</div><!-- .fl-page -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Carthage Courier</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.carthagecourier.com/">Home</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.carthagecourier.com/contact-us/">Contact Us</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5">E-Edition</a></li>
<li id="menu-item-14029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14029"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives">Special Sections</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=archives">Archives</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> 
   
   <div><ul class="menu">
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/united-states/">US</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/sports/">Sports</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/entertainment/">Entertainment</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/technology/">Technology</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/political/">Politics</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/world/">World</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/business/">Business</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/health/">Health</a></li>
   </ul></div>   
   
   </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.carthagecourier.com/crossword/">Crossword Puzzle</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.carthagecourier.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.carthagecourier.com/photos/">Photo Galleries</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.carthagecourier.com/poll/">Online Poll</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets --><div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
	
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.carthagecourier.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/wp-embed.min.js?ver=4.7.18'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

</body>
</html>