<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/js/f25b7c529814108e75353c8374080492e2632d51_https.js" as="script">
<link rel="preload" href="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/css/847504823389af5b2393f21a81e9aff3a62b89bd_https.css" as="style">
<link rel="stylesheet" href="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/css/847504823389af5b2393f21a81e9aff3a62b89bd_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.carthagecourier.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.carthagecourier.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.carthagecourier.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Obit &#8211; Mrs. Lois Anita Bush Overstreet &#8211; Carthage Courier</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Feed" href="https://www.carthagecourier.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Comments Feed" href="https://www.carthagecourier.com/comments/feed/" /> <meta property="og:title" content="Obit &#8211; Mrs. Lois Anita Bush Overstreet"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.carthagecourier.com/2021/10/14/obit-mrs-lois-anita-bush-overstreet/"/><meta property="og:site_name" content="Carthage Courier"/><meta property="og:image" content="https://www.carthagecourier.com/wp-content/uploads/2021/10/obit-overstreet.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.carthagecourier.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.carthagecourier.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.carthagecourier.com/wp-json/wp/v2/posts/265495" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.carthagecourier.com/xmlrpc.php?rsd" /> <link rel='prev' title='Obit &#8211; Mr. Bobby Langford' href='https://www.carthagecourier.com/2021/10/14/265490/' /> <link rel="canonical" href="https://www.carthagecourier.com/2021/10/14/obit-mrs-lois-anita-bush-overstreet/" /> <link rel='shortlink' href='https://www.carthagecourier.com/?p=265495' /> <link rel="alternate" type="application/json+oembed" href="https://www.carthagecourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carthagecourier.com%2F2021%2F10%2F14%2Fobit-mrs-lois-anita-bush-overstreet%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.carthagecourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carthagecourier.com%2F2021%2F10%2F14%2Fobit-mrs-lois-anita-bush-overstreet%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:225px; height:100%; max-height:200px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.carthagecourier.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <style id="wp-custom-css">
			

/*
CSS Migrated from BB theme:
*/

.fl-logo-img {
    padding-top: 40px;
}

#awesomeweatherwidget-2 {
    padding-bottom: 25px;
}

#awesomeweatherwidget-2 .info {
    text-align: right;
    float: right;
}		</style> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.6' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/js/f25b7c529814108e75353c8374080492e2632d51_https.js"></script></head> <body class="post-template-default single single-post postid-265495 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.carthagecourier.com/2021/10/12/county-property-tax-notices-delayed/">COUNTY PROPERTY TAX NOTICES DELAYED</a></li> <li><a href="https://www.carthagecourier.com/2021/10/12/one-injured-in-factory-truck-accident/">ONE INJURED IN FACTORY TRUCK ACCIDENT</a></li> <li><a href="https://www.carthagecourier.com/2021/10/12/state-title-three-peat/">STATE TITLE THREE-PEAT</a></li> <li><a href="https://www.carthagecourier.com/2021/10/12/3-million-lotto-winners/">$3 MILLION LOTTO WINNERS</a></li> <li><a href="https://www.carthagecourier.com/2021/10/12/tennessee-history-for-kids-crossville-pow-camp/">Tennessee History For Kids: “Crossville POW Camp”</a></li> <li><a href="https://www.carthagecourier.com/2021/10/05/school-board-will-continue-air-purification-system-discussion/">SCHOOL BOARD WILL CONTINUE AIR PURIFICATION SYSTEM DISCUSSION</a></li> <li><a href="https://www.carthagecourier.com/2021/10/05/third-times-a-charm-sophie-linder/">THIRD TIME&#8217;S A CHARM: SOPHIE LINDER</a></li> <li><a href="https://www.carthagecourier.com/2021/10/05/surge-leads-to-most-cases-of-covid-per-month-for-county/">SURGE LEADS TO MOST CASES OF COVID/PER MONTH FOR COUNTY</a></li> <li><a href="https://www.carthagecourier.com/2021/10/05/election-season-arrives-early/">ELECTION SEASON ARRIVES EARLY</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.carthagecourier.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-14031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14031 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives" class="nav-link">Special Sections</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/carthagecourier" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:photos@carthagecourier.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.carthagecourier.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/masthead.png" data-retina="" title="" alt="Carthage Courier" /><meta itemprop="name" content="Carthage Courier" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="adrotate_widgets-5" class="widget widget_adrotate_widgets pull-right"><div class="g g-3"><div class="g-dyn a-4 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Poindexter Realty Ad', 1.00, {'nonInteraction': 1});" href="http://www.poindexterrealty.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Poindexter Realty Ad', 2.00, {'nonInteraction': 1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/POINDJuly2016.jpg" /></a></div><div class="g-dyn a-3 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Sav-Way', 1.00, {'nonInteraction': 1});" href="https://media.iadsnetwork.com/DisplayAds/240660.pdf" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Sav-Way', 2.00, {'nonInteraction': 1});" src="http://www.carthagecourier.com/wp-content/uploads/2019/03/savwayMar2019-1.jpg" /></a></div></div></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.carthagecourier.com/" class="nav-link">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-14030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14030 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives" class="nav-link">Special Sections</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-17604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17604 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.carthagecourier.com/legal-public-notices/" class="nav-link">Legal/Public Notices</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767 nav-item"><a href="https://www.carthagecourier.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.carthagecourier.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-16656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16656 nav-item"><a href="#" class="nav-link">Connect</a> <ul class="sub-menu"> <li id="menu-item-265176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265176 nav-item"><a href="https://www.carthagecourier.com/category/tn-history-for-kids/" class="nav-link">TN History for Kids</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-14850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850 nav-item"><a href="https://www.carthagecourier.com/tennessee-news/" class="nav-link">Tennessee News</a></li> <li id="menu-item-14849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14849 nav-item"><a href="https://www.carthagecourier.com/nashville-news/" class="nav-link">Nashville News</a></li> <li id="menu-item-14848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14848 nav-item"><a href="https://www.carthagecourier.com/university-of-tennessee-news/" class="nav-link">University of Tennessee News</a></li> <li id="menu-item-14847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14847 nav-item"><a href="https://www.carthagecourier.com/tennessee-state-university/" class="nav-link">Tennessee State University</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.carthagecourier.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.culinary.net/recipes/index.html" class="nav-link">Recipes</a></li> <li id="menu-item-44773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44773 nav-item"><a href="http://1701.newstogo.us/weeklyspecials/?MemberID=1701%20" class="nav-link">Weekly Specials</a></li> <li id="menu-item-16976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16976 nav-item"><a href="https://www.carthagecourier.com/coupons/" class="nav-link">Coupons</a></li> <li id="menu-item-16853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16853 nav-item"><a href="#" class="nav-link">Our Community</a> <ul class="sub-menu"> <li id="menu-item-16854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16854 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://smithcountychamber.org/" class="nav-link">Chamber of Commerce</a></li> <li id="menu-item-16951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16951 nav-item"><a href="https://www.carthagecourier.com/churches/" class="nav-link">Churches</a></li> <li id="menu-item-16956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16956 nav-item"><a href="https://www.carthagecourier.com/elected-officials/" class="nav-link">Elected Officials</a></li> <li id="menu-item-16957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957 nav-item"><a href="https://www.carthagecourier.com/law-enforcement/" class="nav-link">Law Enforcement</a></li> <li id="menu-item-16960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16960 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/SmithCountyHeritageMuseum/" class="nav-link">Smith County Heritage Museum</a></li> <li id="menu-item-255189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255189 nav-item"><a href="https://www.townofcarthagetn.com/" class="nav-link">Town Of Carthage</a></li> <li id="menu-item-16961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16961 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.townofgordonsville.com/" class="nav-link">Town of Gordonsville</a></li> </ul> </li> <li id="menu-item-16959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16959 nav-item"><a href="#" class="nav-link">Schools</a> <ul class="sub-menu"> <li id="menu-item-16962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16962 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/carthage" class="nav-link">Carthage Elementary</a></li> <li id="menu-item-16963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16963 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/defeated" class="nav-link">Defeated Creek School</a></li> <li id="menu-item-16964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16964 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/forks-river" class="nav-link">Forks River School</a></li> <li id="menu-item-16965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16965 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/gordonsville" class="nav-link">Gordonsville Elementary</a></li> <li id="menu-item-40996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40996 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/gordonsville-high" class="nav-link">Gordonsville High School</a></li> <li id="menu-item-16966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16966 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/new-middleton" class="nav-link">New Middleton School</a></li> <li id="menu-item-16967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16967 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.smithcoedu.com/" class="nav-link">Smith County Board of Education</a></li> <li id="menu-item-16968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16968 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/smith-county-high" class="nav-link">Smith County High School</a></li> <li id="menu-item-16969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16969 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.net/o/smith-county-middle" class="nav-link">Smith County Middle School</a></li> <li id="menu-item-16970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16970 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/union-heights" class="nav-link">Union Heights School</a></li> </ul> </li> </ul> </li> <li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16855 nav-item"><a href="https://www.carthagecourier.com/16657-2/" class="nav-link">About Us</a></li> <li id="menu-item-17049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17049 nav-item"><a href="#" class="nav-link">Classifieds</a> <ul class="sub-menu"> <li id="menu-item-17050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17050 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-animals/" class="nav-link">Animals</a></li> <li id="menu-item-95435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95435 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/auctions/" class="nav-link">Auctions</a></li> <li id="menu-item-17051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17051 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-auto-trucks-cycles-4-sale/" class="nav-link">Auto-Trucks-Cycles For Sale</a></li> <li id="menu-item-17052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17052 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-business-opportunities/" class="nav-link">Business Opportunities</a></li> <li id="menu-item-17053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17053 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-for-rent-or-lease/" class="nav-link">For Rent or Lease</a></li> <li id="menu-item-17054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17054 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-free/" class="nav-link">Free</a></li> <li id="menu-item-17055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17055 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-garage-yard-sales/" class="nav-link">Garage &#8211; Yard Sales</a></li> <li id="menu-item-17056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17056 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-help-wanted/" class="nav-link">Help Wanted</a></li> <li id="menu-item-17057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17057 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-homes-commerical-property-for-sale/" class="nav-link">Homes-Commerical Property For Sale</a></li> <li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17058 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-lost-found/" class="nav-link">Lost &amp; Found</a></li> <li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-lots-acreage/" class="nav-link">Lots &#8211; Acreage</a></li> <li id="menu-item-17060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17060 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-misc-for-sale/" class="nav-link">Misc. For Sale</a></li> <li id="menu-item-17061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17061 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-mobile-homes-for-sale/" class="nav-link">Mobile Homes For Sale</a></li> <li id="menu-item-17062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17062 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-services-offered/" class="nav-link">Services Offered</a></li> <li id="menu-item-17063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17063 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-wanted/" class="nav-link">Wanted</a></li> </ul> </li> <li id="menu-item-256168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256168 nav-item"><a href="http://www.carthagecourier.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-264723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264723 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://TNpublicnotice.com" class="nav-link">TN Public Notices</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.carthagecourier.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-265495 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" id="fl-post-265495" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Obit &#8211; Mrs. Lois Anita Bush Overstreet </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.carthagecourier.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-10-14">October 14, 2021</span></div><meta itemprop="image" content="https://www.carthagecourier.com/wp-content/uploads/2021/10/obit-overstreet.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><img loading="lazy" class="size-full wp-image-265496 alignleft" src="https://www.carthagecourier.com/wp-content/uploads/2021/10/obit-overstreet.jpg" alt="" width="225" height="226" /></p> <p><strong>Mrs. Lois Anita Bush Overstreet</strong>, age 87, of Hermitage, TN, and a native of the Maggart Community of Smith County, TN, passed away on Monday, October 11, 2021.</p> <p>Mrs. Overstreet was born May 22, 1934 in Maggart, TN, a daughter of the late Charlie Mundy Bush and Daisy Rita Cowan Bush. She married Durell E. Timothy Overstreet on July 5, 1952 and he preceded her in death on February 7, 2007 after 54 years of marriage. Mrs. Overstreet was also preceded in death by Sister; Helen Harthorne and Grandson; Evan A. Napier.</p> <p>Mrs. Overstreet was a 1951 graduate of Smith County High School. She worked part time as a hostess at Chick-fil-A. She was a member of New Hope Baptist Church in Hermitage, TN.</p> <p>Mrs. Overstreet is survived by Children; Wendell T. (Marsha) Overstreet of Hermitage, TN, and Karen Overstreet (Stephen) Napier of Hermitage, TN. Grandchildren; Kimberly N. Overstreet and Cynthia D. Overstreet. Sisters-in-law; Frances Hesson and Violet (Cleveland) Bennett. Several nieces, nephews, and cousins also survive.</p> <p>Funeral Services for Mrs. Overstreet are scheduled to be conducted from the Carthage Chapel of Bass Funeral Home on Saturday, October 16, 2021 at 1PM with Pastor Phil Lundy officiating. Interment will follow in the Dickens Cemetery in Maggart, TN.</p> <p>Visitation with the family will be at the Carthage Chapel of Bass Funeral Home on Saturday from 11AM until service time at 1PM.</p> <p><em><strong>Bass of Carthage</strong></em></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.carthagecourier.com/2021/10/14/obit-mrs-lois-anita-bush-overstreet/" data-a2a-title="Obit – Mrs. Lois Anita Bush Overstreet"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.carthagecourier.com%2F2021%2F10%2F14%2Fobit-mrs-lois-anita-bush-overstreet%2F&amp;linkname=Obit%20%E2%80%93%20Mrs.%20Lois%20Anita%20Bush%20Overstreet" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.carthagecourier.com%2F2021%2F10%2F14%2Fobit-mrs-lois-anita-bush-overstreet%2F&amp;linkname=Obit%20%E2%80%93%20Mrs.%20Lois%20Anita%20Bush%20Overstreet" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.carthagecourier.com/category/obituaries/" rel="category tag">Obituaries</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.carthagecourier.com/2021/10/14/265490/" rel="bookmark" title="Obit &#8211; Mr. Bobby Langford"> <img width="225" height="291" src="https://www.carthagecourier.com/wp-content/uploads/2021/10/obit-langford.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2021/10/14/265490/" rel="bookmark" title="Obit &#8211; Mr. Bobby Langford">Obit &#8211; Mr. Bobby Langford</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 14, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.carthagecourier.com/2021/10/14/obit-mr-chester-barrett/" rel="bookmark" title="Obit &#8211; Mr. Chester Barrett"> <img width="225" height="291" src="https://www.carthagecourier.com/wp-content/uploads/2021/10/obit-barrett.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2021/10/14/obit-mr-chester-barrett/" rel="bookmark" title="Obit &#8211; Mr. Chester Barrett">Obit &#8211; Mr. Chester Barrett</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 14, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.carthagecourier.com/2021/10/12/obit-mrs-marilyn-mcdonald-wilmore/" rel="bookmark" title="Obit &#8211; Mrs. Marilyn McDonald Wilmore"> <img width="225" height="291" src="https://www.carthagecourier.com/wp-content/uploads/2021/10/obit-wilmore.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2021/10/12/obit-mrs-marilyn-mcdonald-wilmore/" rel="bookmark" title="Obit &#8211; Mrs. Marilyn McDonald Wilmore">Obit &#8211; Mrs. Marilyn McDonald Wilmore</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 12, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.carthagecourier.com/2021/10/11/obit-joe-ware-jr/" rel="bookmark" title="Obit &#8211; Joe Ware, Jr."> <img width="225" height="228" src="https://www.carthagecourier.com/wp-content/uploads/2021/10/obit-ware.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2021/10/11/obit-joe-ware-jr/" rel="bookmark" title="Obit &#8211; Joe Ware, Jr.">Obit &#8211; Joe Ware, Jr.</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 11, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.carthagecourier.com/2021/10/11/obit-mr-bobby-hesson-jr/" rel="bookmark" title="Obit &#8211; Mr. Bobby Hesson, Jr."> <img width="216" height="209" src="https://www.carthagecourier.com/wp-content/uploads/2021/05/obit3.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2021/10/11/obit-mr-bobby-hesson-jr/" rel="bookmark" title="Obit &#8211; Mr. Bobby Hesson, Jr.">Obit &#8211; Mr. Bobby Hesson, Jr.</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 11, 2021 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="search-2" class="fl-widget widget_search"><form aria-label="Search" method="get" role="search" action="https://www.carthagecourier.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </aside><aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-37030" class="widget widget-webads-weather"> <a id="webads-weather-37030-link" href="https://www.carthagecourier.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-37030-temperature" class="temperature"></span> <i id="webads-weather-37030-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-37030-location" class="location"></span> <span id="webads-weather-37030-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-13 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Site', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1108" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Site', 2.00, {'nonInteraction': 1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/10/Jobs.png" /></a></div><div class="g-dyn a-5 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Bass Funeral Home', 1.00, {'nonInteraction': 1});" href="www.bassfh.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Bass Funeral Home', 2.00, {'nonInteraction': 1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/Bass-new-JULY2016-v2.jpg" /></a></div><div class="g-dyn a-12 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Public Notices', 1.00, {'nonInteraction': 1});" href="http://tnpublicnotice.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Public Notices', 2.00, {'nonInteraction': 1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/20101.gif" /></a></div><div class="g-dyn a-6 c-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Wilson Bank', 1.00, {'nonInteraction': 1});" href="https://powerofpossibility.wilsonbank.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Wilson Bank', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2021/05/CarthageCourier_300x250px052021.jpg" /></a></div></div></aside><aside id="text-3" class="fl-widget widget_text"> <div class="textwidget"> </div> </aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/carthagecourier" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.carthagecourier.com/1701/advertiser-directory">View All Advertisers</h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Carthage Courier</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.carthagecourier.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.carthagecourier.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5">E-Edition</a></li> <li id="menu-item-14029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14029"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives">Special Sections</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.carthagecourier.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.carthagecourier.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.carthagecourier.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.carthagecourier.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>              
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.03510714 sec
Time to load cache: 0.04234815
Cache file created on: 2021-10-14T14:51:57+00:00
Current time: 2021-10-14T16:16:48+00:00
-->