<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.carthagecourier.com/xmlrpc.php" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400" />
<link rel="stylesheet" href="https://www.carthagecourier.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="https://www.carthagecourier.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="https://www.carthagecourier.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>OBIT: Mr. Patrick Cowan &#8211; Carthage Courier</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Feed" href="https://www.carthagecourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Comments Feed" href="https://www.carthagecourier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; OBIT: Mr. Patrick Cowan Comments Feed" href="https://www.carthagecourier.com/2019/02/14/obit-mr-patrick-cowan/feed/" />
<meta property="og:title" content="OBIT: Mr. Patrick Cowan"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.carthagecourier.com/2019/02/14/obit-mr-patrick-cowan/"/><meta property="og:site_name" content="Carthage Courier"/><meta property="og:image" content="https://www.carthagecourier.com/wp-content/uploads/2019/02/obit-PatrickCowan.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.carthagecourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.12"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://www.carthagecourier.com/wp-content/uploads/formidable/css/formidablepro.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='webads-admin-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='webads-admin-other-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-admin/public/css/webads-admin-other.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='webads-crosswords-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-display-ads-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-elasticpress-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-elasticpress/public/css/webads-elasticpress-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-event-calendar-wd-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-event-calendar-wd/public/css/webads-event-calendar-wd-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-google-analytics-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-google-analytics/public/css/webads-google-analytics-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-htm-classifieds-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-htm-classifieds/public/css/webads-htm-classifieds-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-news-ticker-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-online-edition-v1-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='webads-paperboy-signup-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-password-protect-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-password-protect/public/css/webads-password-protect-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-photo-gallery-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.carthagecourier.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='webads-rss-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-showtimes-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-showtimes/public/css/webads-showtimes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-social-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='webads-syndicated-stories-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-syndicated-stories/public/css/webads-syndicated-stories-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-weather-css'  href='https://www.carthagecourier.com/wp-content/plugins/webads-weather-v2/public/css/webads-weather-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://www.carthagecourier.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.0.95_5956d763d5181' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://www.carthagecourier.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.0.95_5956d763d5181' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://www.carthagecourier.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.0.95_5956d763d5181' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-add_event_public-css'  href='https://www.carthagecourier.com/wp-content/plugins/ecwd-frontend-event-management/css/style.css?ver=1.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-datetimepicker-css-css'  href='https://www.carthagecourier.com/wp-content/plugins/ecwd-frontend-event-management/css/jquery.datetimepicker.css?ver=1.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://www.carthagecourier.com/wp-includes/css/buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.carthagecourier.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.carthagecourier.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.carthagecourier.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='https://www.carthagecourier.com/wp-includes/css/media-views.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='https://www.carthagecourier.com/wp-includes/js/imgareaselect/imgareaselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.carthagecourier.com/wp-content/plugins/bb-plugin/css/font-awesome.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='https://www.carthagecourier.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='https://www.carthagecourier.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://www.carthagecourier.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.0.95_5956d763d5181'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.0.95_5956d763d5181'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.carthagecourier.com\/wp-admin\/admin-ajax.php","ajaxnonce":"8f85fd4a40","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.carthagecourier.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.0.95_5956d763d5181'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.3.68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.3.68'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.3.68'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.3.68'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.3.68'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-display-ads/public/js/webads-display-ads-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-showtimes/public/js/webads-showtimes-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1550226073","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/utils.min.js?ver=4.7.12'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.carthagecourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.carthagecourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.carthagecourier.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='OBIT: Mr. James Westley “Mutt” Pritchett' href='https://www.carthagecourier.com/2019/02/13/obit-mr-james-westley-mutt-pritchett/' />
<link rel="canonical" href="https://www.carthagecourier.com/2019/02/14/obit-mr-patrick-cowan/" />
<link rel='shortlink' href='https://www.carthagecourier.com/?p=259208' />
<link rel="alternate" type="application/json+oembed" href="https://www.carthagecourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carthagecourier.com%2F2019%2F02%2F14%2Fobit-mr-patrick-cowan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.carthagecourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carthagecourier.com%2F2019%2F02%2F14%2Fobit-mr-patrick-cowan%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v3.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:225px; height:100%; max-height:200px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">document.documentElement.className += " js";</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.carthagecourier.com/?wordfence_lh=1&hid=8811BBD94E5338B522F9AC3BE60341D5');
</script>

<script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-36148557-35', 'auto', {'siteSpeedSampleRate': '1' });
    
            ga('send', 'pageview');
    jQuery(document).ready(function () {
        jQuery(window).load(function () {
        });
    });
</script><link rel="stylesheet" href="https://www.carthagecourier.com/wp-content/uploads/bb-theme/skin-59fb6ccfba37e.css" />
<style id="fl-theme-custom-css">.fl-logo-img {
    padding-top: 40px;
}

#awesomeweatherwidget-2 {
    padding-bottom: 25px;
}

#awesomeweatherwidget-2 .info {
    text-align: right;
    float: right;
}</style>
<link rel="stylesheet" href="https://www.carthagecourier.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body class="post-template-default single single-post postid-259208 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div>
	<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-8 hidden-sm text-left clearfix">		<div class="breakingNews" id="bn7">
			<div class="bn-title"><h2>Breaking News</h2><span></span></div>
			<ul>
								<li><a href="https://www.carthagecourier.com/2019/02/12/scms-owls-claim-third-place-at-state/">SCMS OWLS CLAIM THIRD PLACE AT STATE</a></li>
								<li><a href="https://www.carthagecourier.com/2019/02/12/south-carthage-resident-on-wheel-of-fortune/">SOUTH CARTHAGE RESIDENT ON WHEEL OF FORTUNE</a></li>
								<li><a href="https://www.carthagecourier.com/2019/02/12/woman-drives-into-water-on-flooded-road-escapes-with-2-children/">WOMAN DRIVES INTO WATER ON FLOODED ROAD, ESCAPES WITH 2 CHILDREN</a></li>
								<li><a href="https://www.carthagecourier.com/2019/02/12/half-pound-of-marijuana-located-at-chestnut-mound-residence/">HALF POUND OF MARIJUANA LOCATED AT CHESTNUT MOUND RESIDENCE</a></li>
								<li><a href="https://www.carthagecourier.com/2019/02/12/district-tournament-finals/">DISTRICT TOURNAMENT FINALS</a></li>
								<li><a href="https://www.carthagecourier.com/2019/02/05/drugsstolen-weapon-charges/">DRUGS/STOLEN WEAPON CHARGES</a></li>
								<li><a href="https://www.carthagecourier.com/2019/02/05/hats-for-the-homeless/">HATS FOR THE HOMELESS</a></li>
								<li><a href="https://www.carthagecourier.com/2019/02/05/man-charged-in-dollar-general-stick-up/">MAN CHARGED IN DOLLAR GENERAL &#8216;STICK UP&#8217;</a></li>
								<li><a href="https://www.carthagecourier.com/2019/01/08/comedy-show-at-pleasant-shade/">COMEDY SHOW AT PLEASANT SHADE</a></li>
				
			</ul>
			<div class="bn-navi">
				<span></span>
				<span></span>
			</div>










	</div>




<script>
	$(window).load(function(e) {



		$("#bn7").breakingNews({
			effect		:"slide-v",
			autoplay	:true,
			timer		:7000,
			color		:'default'
		});



	});
</script>

<div class="fl-page-bar-text fl-page-bar-text-1"></div></div>			<div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.carthagecourier.com/contact-us/">Contact Us</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-14031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14031"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=archives">Archives</a></li>
</ul><div class="fl-social-icons"><a href="https://www.facebook.com/carthagecourier" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:photos@carthagecourier.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-bar --></div>
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-8 col-sm-8">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
						<a href="https://www.carthagecourier.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/masthead.png" data-retina="" alt="Carthage Courier" /><meta itemprop="name" content="Carthage Courier" /></a>
					</div>
				</div>
				<div class="col-md-4 col-sm-4">
					<div class="fl-page-header-content">
						<div id="adrotate_widgets-5" class="widget widget_adrotate_widgets pull-right"><div class="g g-3"><div class="g-dyn a-4 c-1"><a onClick="ga('send','event','banner','click','Poindexter Realty Ad',1,{'nonInteraction':1});" href="http://www.poindexterrealty.com/" target="_blank"><img onload="ga('send','event','banner','impression','Poindexter Realty Ad',2,{'nonInteraction':1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/POINDJuly2016.jpg" /></a></div><div class="g-dyn a-3 c-2"><a onClick="ga('send','event','banner','click','Sav-Way',1,{'nonInteraction':1});" href="https://media.iadsnetwork.com/DisplayAds/195467.pdf" target="_blank"><img onload="ga('send','event','banner','impression','Sav-Way',2,{'nonInteraction':1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/savwayJuly2016.jpg" /></a></div></div></div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.carthagecourier.com/">Home</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-14030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14030"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-17604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17604"><a href="https://www.carthagecourier.com/legal-public-notices/">Legal &#038; Public Notices</a></li>
<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.carthagecourier.com/category/news/">News</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.carthagecourier.com/obituaries/">Obituaries</a></li>
<li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a>
<ul class="sub-menu">
	<li id="menu-item-14850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850"><a href="https://www.carthagecourier.com/tennessee-news/">Tennessee News</a></li>
	<li id="menu-item-14849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14849"><a href="https://www.carthagecourier.com/nashville-news/">Nashville News</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14848"><a href="https://www.carthagecourier.com/university-of-tennessee-news/">University of Tennessee News</a></li>
	<li id="menu-item-14847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14847"><a href="https://www.carthagecourier.com/tennessee-state-university/">Tennessee State University</a></li>
</ul>
</li>
<li id="menu-item-16656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16656"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://www.carthagecourier.com/showtimes/">Showtimes</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.carthagecourier.com/crossword/">Crossword</a></li>
	<li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a target="_blank" href="http://www.culinary.net/recipes/index.html">Recipes</a></li>
	<li id="menu-item-44773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44773"><a href="http://1701.newstogo.us/weeklyspecials/?MemberID=1701%20">Weekly Specials</a></li>
	<li id="menu-item-16976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16976"><a href="https://www.carthagecourier.com/coupons/">Coupons</a></li>
	<li id="menu-item-16853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16853"><a href="#">Our Community</a>
	<ul class="sub-menu">
		<li id="menu-item-16854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16854"><a target="_blank" href="http://smithcountychamber.org/">Chamber of Commerce</a></li>
		<li id="menu-item-16951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16951"><a href="https://www.carthagecourier.com/churches/">Churches</a></li>
		<li id="menu-item-16956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16956"><a href="https://www.carthagecourier.com/elected-officials/">Elected Officials</a></li>
		<li id="menu-item-16957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957"><a href="https://www.carthagecourier.com/law-enforcement/">Law Enforcement</a></li>
		<li id="menu-item-16960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16960"><a target="_blank" href="https://www.facebook.com/SmithCountyHeritageMuseum/">Smith County Heritage Museum</a></li>
		<li id="menu-item-255189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255189"><a href="https://www.townofcarthagetn.com/">Town Of Carthage</a></li>
		<li id="menu-item-16961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16961"><a target="_blank" href="http://www.townofgordonsville.com/">Town of Gordonsville</a></li>
	</ul>
</li>
	<li id="menu-item-16959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16959"><a href="#">Schools</a>
	<ul class="sub-menu">
		<li id="menu-item-16962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16962"><a target="_blank" href="https://carthage.smithcoedu.com/">Carthage Elementary</a></li>
		<li id="menu-item-16963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16963"><a target="_blank" href="https://defeated.smithcoedu.com/">Defeated Creek School</a></li>
		<li id="menu-item-16964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16964"><a target="_blank" href="https://forksriver.smithcoedu.com/">Forks River School</a></li>
		<li id="menu-item-16965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16965"><a target="_blank" href="https://gordonsville.smithcoedu.com/">Gordonsville Elementary</a></li>
		<li id="menu-item-40996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40996"><a target="_blank" href="https://gordonsvillehigh.smithcoedu.com/">Gordonsville High School</a></li>
		<li id="menu-item-16966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16966"><a target="_blank" href="https://newmiddleton.smithcoedu.com/">New Middleton School</a></li>
		<li id="menu-item-16967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16967"><a target="_blank" href="http://www.smithcoedu.com/">Smith County Board of Education</a></li>
		<li id="menu-item-16968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16968"><a target="_blank" href="https://smithcountyhigh.smithcoedu.com/">Smith County High School</a></li>
		<li id="menu-item-16969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16969"><a target="_blank" href="https://smithcountymiddle.smithcoedu.com/">Smith County Middle School</a></li>
		<li id="menu-item-16970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16970"><a target="_blank" href="https://unionheights.smithcoedu.com/">Union Heights School</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16855"><a href="https://www.carthagecourier.com/16657-2/">About Us</a></li>
<li id="menu-item-17049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17049"><a href="#">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-17050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17050"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-animals/">Animals</a></li>
	<li id="menu-item-95435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95435"><a href="https://www.carthagecourier.com/category/classifieds/auctions/">Auctions</a></li>
	<li id="menu-item-17051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17051"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-auto-trucks-cycles-4-sale/">Auto-Trucks-Cycles For Sale</a></li>
	<li id="menu-item-17052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17052"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-business-opportunities/">Business Opportunities</a></li>
	<li id="menu-item-17053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17053"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-for-rent-or-lease/">For Rent or Lease</a></li>
	<li id="menu-item-17054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17054"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-free/">Free</a></li>
	<li id="menu-item-17055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17055"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-garage-yard-sales/">Garage &#8211; Yard Sales</a></li>
	<li id="menu-item-17056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17056"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-help-wanted/">Help Wanted</a></li>
	<li id="menu-item-17057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17057"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-homes-commerical-property-for-sale/">Homes-Commerical Property For Sale</a></li>
	<li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17058"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-lost-found/">Lost &#038; Found</a></li>
	<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-lots-acreage/">Lots &#8211; Acreage</a></li>
	<li id="menu-item-17060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17060"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-misc-for-sale/">Misc. For Sale</a></li>
	<li id="menu-item-17061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17061"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-mobile-homes-for-sale/">Mobile Homes For Sale</a></li>
	<li id="menu-item-17062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17062"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-services-offered/">Services Offered</a></li>
	<li id="menu-item-17063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17063"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-wanted/">Wanted</a></li>
</ul>
</li>
<li id="menu-item-256168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256168"><a href="http://www.carthagecourier.com/category/sports/">Sports</a></li>
</ul>				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
        
		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-9">
							<article class="fl-post post-259208 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" id="fl-post-259208" itemscope="itemscope"
                                         itemtype="http://schema.org/BlogPosting">

    <header class="fl-post-header">
        <h1 class="fl-post-title" itemprop="headline">
            OBIT: Mr. Patrick Cowan                    </h1>
        <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.carthagecourier.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2019-02-14">February 14, 2019</span></div><meta itemprop="image" content="https://www.carthagecourier.com/wp-content/uploads/2019/02/obit-PatrickCowan.jpg"><meta itemprop="interactionCount" content="UserComments:0">    </header><!-- .fl-post-header -->

    
            <div class="fl-post-content clearfix" itemprop="text">
                <p><img class="alignleft size-full wp-image-259209" src="http://www.carthagecourier.com/wp-content/uploads/2019/02/obit-PatrickCowan.jpg" alt="" width="216" height="305" srcset="https://www.carthagecourier.com/wp-content/uploads/2019/02/obit-PatrickCowan.jpg 216w, https://www.carthagecourier.com/wp-content/uploads/2019/02/obit-PatrickCowan-212x300.jpg 212w" sizes="(max-width: 216px) 100vw, 216px" /></p>
<p><strong>Mr. Patrick Cowan</strong>, age 71, of Dillards Creek, died Wednesday afternoon, February 13, at his home. He is survived by: wife, Jane Shoulders Cowan; 2 children, Michael Cowan and wife Deanna and Juanita Thomas and husband Charles, all of Elmwood; 3 sisters, Mary Sissy Cowan of Carthage, Elaine Cowan of Dillards Creek, and Betty Price and husband Vernon of Defeated Creek; 3 brothers, Glenn Cowan and wife Janie of Dillards Creek, David Cowan and wife Rhonda of Hartsville and Jimmy Cowan and wife Vickie of Pea Ridge; 4 grandchildren and 1 great grandchild.</p>
<p>Mr. Cowan is at the Carthage Chapel of Sanderson Funeral Home where his service will be conducted Saturday afternoon, February 16, at 1:00 pm with Eld. Kenny Hensley and Eld. Dewey Dyer officiating. Interment in the Smith County Memorial Gardens.  Active pallbearers:  Kevin Young, Bobby Climer, Wilson Cowan, Garry White, Joey Bowan, Tim Bellar, Gary Gregory, Jimmy Thomas.</p>
<p>The family will receive friends at the Carthage Chapel beginning on Friday from 12:00 pm until 8:00 pm and on Saturday from 10:00 am until service time at 1:00 pm.</p>
<p>The family has requested memorials to the Shriners Burn Hospital.</p>
<p><em><strong>Sanderson of Carthage</strong></em></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.carthagecourier.com/2019/02/14/obit-mr-patrick-cowan/" data-a2a-title="OBIT: Mr. Patrick Cowan"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.carthagecourier.com%2F2019%2F02%2F14%2Fobit-mr-patrick-cowan%2F&amp;linkname=OBIT%3A%20Mr.%20Patrick%20Cowan" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.carthagecourier.com%2F2019%2F02%2F14%2Fobit-mr-patrick-cowan%2F&amp;linkname=OBIT%3A%20Mr.%20Patrick%20Cowan" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.carthagecourier.com%2F2019%2F02%2F14%2Fobit-mr-patrick-cowan%2F&amp;linkname=OBIT%3A%20Mr.%20Patrick%20Cowan" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>            </div><!-- .fl-post-content -->

            
    <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.carthagecourier.com/category/obituaries/" rel="category tag">Obituaries</a></div></div>        

    
            <style>
                .fl-post-featured-post {
                    border-bottom: 1px solid #e6e6e6;
                    margin-bottom: 10px;
                    padding-bottom: 0px;
                    margin-left: 20px;
                }

                .fl-post-featured-image-beside .fl-post-featured-image {
                    float: left;
                    width: 120px;
                    padding-right: 5px;
                }

                .fl-clear {
                    clear: both;
                }

                h5.fl-post-featured-title {
                    margin: 0 0 10px;
                    padding: 0;
                    font-weight: bold;
                }

                .fl-post-featured-image {
                    margin-bottom: 10px;
                }

                .fl-post-featured-image img {
                    height: auto !important;
                    width: 100% !important;
                }

                .fl-post-featured-header {
                    margin-bottom: 15px;
                }

            </style>
            <div id="webads-related-posts">
                <h3>Related Posts</h3>


                
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="https://www.carthagecourier.com/2019/02/13/obit-mr-james-westley-mutt-pritchett/" rel="bookmark"
                                   title="OBIT: Mr. James Westley “Mutt” Pritchett">
                                    <img width="219" height="214" src="https://www.carthagecourier.com/wp-content/uploads/2019/02/obit-pritchett.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="https://www.carthagecourier.com/2019/02/13/obit-mr-james-westley-mutt-pritchett/" rel="bookmark"
                                   title="OBIT: Mr. James Westley “Mutt” Pritchett">OBIT: Mr. James Westley “Mutt” Pritchett</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					February 13, 2019				</span>
                                                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="https://www.carthagecourier.com/2019/02/13/obit-mrs-patsy-p-farley/" rel="bookmark"
                                   title="OBIT: Mrs. Patsy P. Farley">
                                    <img width="214" height="211" src="https://www.carthagecourier.com/wp-content/uploads/2019/02/obit-farley.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="https://www.carthagecourier.com/2019/02/13/obit-mrs-patsy-p-farley/" rel="bookmark"
                                   title="OBIT: Mrs. Patsy P. Farley">OBIT: Mrs. Patsy P. Farley</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					February 13, 2019				</span>
                                                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="https://www.carthagecourier.com/2019/02/13/obit-mr-ray-dean-gregory/" rel="bookmark"
                                   title="OBIT: Mr. Ray Dean Gregory">
                                    <img width="216" height="300" src="https://www.carthagecourier.com/wp-content/uploads/2019/02/obit-RayDeanGregory1-216x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="https://www.carthagecourier.com/2019/02/13/obit-mr-ray-dean-gregory/" rel="bookmark"
                                   title="OBIT: Mr. Ray Dean Gregory">OBIT: Mr. Ray Dean Gregory</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					February 13, 2019				</span>
                                                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="https://www.carthagecourier.com/2019/02/11/obit-mr-randy-glynn-stewart/" rel="bookmark"
                                   title="OBIT: Mr. Randy Glynn Stewart">
                                    <img width="216" height="300" src="https://www.carthagecourier.com/wp-content/uploads/2019/02/obit-stewart-216x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="https://www.carthagecourier.com/2019/02/11/obit-mr-randy-glynn-stewart/" rel="bookmark"
                                   title="OBIT: Mr. Randy Glynn Stewart">OBIT: Mr. Randy Glynn Stewart</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					February 11, 2019				</span>
                                                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="https://www.carthagecourier.com/2019/02/11/obit-mr-charles-chuck-sokolosky/" rel="bookmark"
                                   title="OBIT: Mr. Charles &#8220;Chuck&#8221; Sokolosky">
                                    <img width="216" height="288" src="https://www.carthagecourier.com/wp-content/uploads/2018/11/N1810P18003C.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="https://www.carthagecourier.com/2019/02/11/obit-mr-charles-chuck-sokolosky/" rel="bookmark"
                                   title="OBIT: Mr. Charles &#8220;Chuck&#8221; Sokolosky">OBIT: Mr. Charles &#8220;Chuck&#8221; Sokolosky</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date">
					February 11, 2019				</span>
                                                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
            </div>
            </article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://www.carthagecourier.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></aside><aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">
        <script>
            jQuery(document).ready(function() {
                loadWeather('37030', 'transparent', 'Carthage', '37030');
            });
        </script>

        <div id="webads-weather-37030" class="widget widget-webads-weather pull-right"><a id="webads-weather-37030-link" href="#" target="_blank">
                <div class="awe-mini">
                    <div>
                        <div class="col visual">
                            <span id="webads-weather-37030-temperature" class="temperature"></span>
                            <i id="webads-weather-37030-image" class="weather-forecast-icon" style="background-size:contain"></i>
                        </div>
                        <div class="col info">
                            <span id="webads-weather-37030-location" class="location"></span>
                            <span id="webads-weather-37030-conditions" class="forecast"></span>
                        </div>
                    </div>
                </div></a></div>

        </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-13 c-1"><a onClick="ga('send','event','banner','click','Employment Site',1,{'nonInteraction':1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1108" target="_blank"><img onload="ga('send','event','banner','impression','Employment Site',2,{'nonInteraction':1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/10/Jobs.png" /></a></div><div class="g-dyn a-6 c-2"><a onClick="ga('send','event','banner','click','Wilson Bank',1,{'nonInteraction':1});" href="http://www.wilsonbank.com" target="_blank"><img onload="ga('send','event','banner','impression','Wilson Bank',2,{'nonInteraction':1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/WBTJuly2016.jpg" /></a></div><div class="g-dyn a-12 c-3"><a onClick="ga('send','event','banner','click','Public Notices',1,{'nonInteraction':1});" href="http://www.publicnoticeads.com/TN/" target="_blank"><img onload="ga('send','event','banner','impression','Public Notices',2,{'nonInteraction':1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/20101.gif" /></a></div><div class="g-dyn a-5 c-4"><a onClick="ga('send','event','banner','click','Bass Funeral Home',1,{'nonInteraction':1});" href="www.bassfh.com" target="_blank"><img onload="ga('send','event','banner','impression','Bass Funeral Home',2,{'nonInteraction':1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/Bass-new-JULY2016-v2.jpg" /></a></div></div></aside><aside id="text-3" class="fl-widget widget_text">			<div class="textwidget"><script type="text/javascript">
    google_ad_client = "ca-pub-3834540833521130";
    google_ad_slot = "8257372402";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- Google1 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4>

        <script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

        <div class="fb-page"
             data-href="https://www.facebook.com/carthagecourier"
             data-width="500"
             data-hide-cover="false"
             data-show-facepile="true"></div>

        </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget">
                <script type="text/javascript" src="https://www.iclassifiedsnetwork.com/scripts/sudoslider/js/jquery.sudoSlider.js"></script>
                <script type="text/javascript">
                    jQuery(document).ready(function () {
                        loadDisplayAds(1701, 100, 1);
                    });
                </script>

                <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style>

                <div id="displayAdsWrapper">
                    <div id="displayAds">
                        <ul id="displayAdsUL">
                        </ul>
                    </div>
                </div>

                <script>
                    function loadDisplayAds(memberid, count, thumbtype) {

                        if (memberid !== undefined) {
                            var memberid = String(memberid);
                            var count = String(count);
                            var thumbtype = String(thumbtype);
                            if (memberid.length == 4) {
                                jQuery.ajax({
                                    url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                    data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                    dataType: "json",
                                    type: "GET",
                                    contentType: "application/json; charset=utf-8",
                                    success: function (data) {

                                        if (data.d != null) {
                                            jQuery("#displayAdsUL").empty();
                                            var dtDisplayAd = data.d;

                                            for (i = 0; i < dtDisplayAd.length; i++) {
                                                if (typeof ga !== "undefined") {
                                                    // safe to use the function
                                                    ga('send','event','banner','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                    jQuery("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'banner\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                } else {
                                                    jQuery("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                }
                                            }
                                            setTimeout(function(){ startSlider(i) }, 1000);
                                        }
                                    },
                                    error: function (d) {
                                        //alert("Error");
                                    }
                                });
                            } else {
                                jQuery("#displayAdsWrapper").empty();
                            }
                        }
                    }

                    function startSlider(count) {
                        var isAuto = true;
                        var pauseLen = '5000';

                        jQuery("#displayAds").sudoSlider({
                            vertical: true,
                            continuous: true,
                                                        slideCount: count+1,
                            auto: isAuto,
                                                        autoHeight: false,
                                                        pause:  pauseLen,
                            prevNext: false,
                            autoWidth: true
                        });
                    }
                </script>

                </aside><aside id="text-2" class="fl-widget widget_text">			<div class="textwidget"><div style="text-align: center"><a href="http://1701.newstogo.us/weeklyspecials/?MemberID=1701" target="_blank"><strong>View All Advertisers</strong></a></div></div>
		</aside>	</div>
		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
				</div><!-- .fl-page -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Carthage Courier</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.carthagecourier.com/">Home</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.carthagecourier.com/contact-us/">Contact Us</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5">E-Edition</a></li>
<li id="menu-item-14029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14029"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives">Special Sections</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=archives">Archives</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> 
   
   <div><ul class="menu">
   <li class="menu-item menu-item-type-taxonomy"><a href="http://www.carthagecourier.com/syndicated_category/united-states/">US</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="http://www.carthagecourier.com/syndicated_category/sports/">Sports</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="http://www.carthagecourier.com/syndicated_category/entertainment/">Entertainment</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="http://www.carthagecourier.com/syndicated_category/technology/">Technology</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="http://www.carthagecourier.com/syndicated_category/political/">Politics</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="http://www.carthagecourier.com/syndicated_category/world/">World</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="http://www.carthagecourier.com/syndicated_category/business/">Business</a></li>
   <li class="menu-item menu-item-type-taxonomy"><a href="http://www.carthagecourier.com/syndicated_category/health/">Health</a></li>
   </ul></div>   
   
   </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="https://www.carthagecourier.com/showtimes/">Movie Showtimes</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.carthagecourier.com/crossword/">Crossword Puzzle</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.carthagecourier.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.carthagecourier.com/photos/">Photo Galleries</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.carthagecourier.com/poll/">Online Poll</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets --><div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div>					</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
	
	<!--[if lte IE 8]>
	<style>
		.attachment:focus {
			outline: #1e8cbe solid;
		}
		.selected.attachment {
			outline: #1e8cbe solid;
		}
	</style>
	<![endif]-->
	<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

	<script type="text/html" id="tmpl-media-modal">
		<div class="media-modal wp-core-ui">
			<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">Maximum upload file size: 512 MB.</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} &times; {{data.suggestedHeight}}
					</p>
				<# } #>

							</div>
				</div>
	</script>

	<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/2019/02/14/obit-mr-patrick-cowan/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/2019/02/14/obit-mr-patrick-cowan/?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

	<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

	<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

	<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else if ( data.sizes && data.sizes.medium ) { #>
							<img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="button-link check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

	<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength ) { #>
					<div class="file-length">Length: {{ data.fileLength }}</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label>
	</script>

	<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</label>
	</script>

	<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label>
	</script>

	<script type="text/html" id="tmpl-embed-link-settings">
		<label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

	<script type="text/html" id="tmpl-embed-image-settings">
		<div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>
	</script>

	<script type="text/html" id="tmpl-image-details">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</script>

	<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

	<script type="text/html" id="tmpl-audio-details">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</script>

	<script type="text/html" id="tmpl-video-details">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</script>

	<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong aria-hidden="true">As a browser icon</strong>
		<div class="favicon-preview">
			<img src="https://www.carthagecourier.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title" aria-hidden="true">Carthage Courier</span>
		</div>

		<strong aria-hidden="true">As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"Nau9OMZJWSzEUn#$OK(JnC*Ka7e4HyZ$h!Ux@wPEeoE%mlEJvW8InV*HR*fwD87)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-antispam/js/zerospam.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.carthagecourier.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.11'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/ecwd-frontend-event-management/js/jquery.datetimepicker.js?ver=1.0.11'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/ecwd-frontend-event-management/js/datepicker.js?ver=1.0.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd_add_event = {"plugin_url":"https:\/\/www.carthagecourier.com\/wp-content\/plugins\/ecwd-frontend-event-management","text":{"add_new_event":"Add new Event","my_events":"My Events"},"scripts":["https:\/\/www.carthagecourier.com\/wp-content\/plugins\/ecwd-frontend-event-management\/js\/jquery.datetimepicker.js?ver=1.0.11","https:\/\/www.carthagecourier.com\/wp-content\/plugins\/ecwd-frontend-event-management\/js\/datepicker.js?ver=1.0.11","https:\/\/www.google.com\/recaptcha\/api.js"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/ecwd-frontend-event-management/js/scripts.js?ver=1.0.11'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/shortcode.min.js?ver=4.7.12'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/wp-util.min.js?ver=4.7.12'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/wp-backbone.min.js?ver=4.7.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/media-models.min.js?ver=4.7.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"https:\/\/www.carthagecourier.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"https:\/\/www.carthagecourier.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"536870912b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,ra,ram,wav,ogg,oga,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"b9e6a5052c"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/plupload/wp-plupload.min.js?ver=4.7.12'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.12'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/media-views.min.js?ver=4.7.12'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/media-editor.min.js?ver=4.7.12'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/media-audiovideo.min.js?ver=4.7.12'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.0.95'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.carthagecourier.com/wp-includes/js/wp-embed.min.js?ver=4.7.12'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>