<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/js/143e2a2184a0c42a18950aeeeead5cfafd04f9c1_https.js" as="script">
<link rel="preload" href="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/css/847504823389af5b2393f21a81e9aff3a62b89bd_https.css" as="style">
<link rel="stylesheet" href="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/css/847504823389af5b2393f21a81e9aff3a62b89bd_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.carthagecourier.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.carthagecourier.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.carthagecourier.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Legal &#038; Public Notices For The Week Of 09/22/22 &#8211; Carthage Courier</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Feed" href="https://www.carthagecourier.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Comments Feed" href="https://www.carthagecourier.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Legal &#038; Public Notices For The Week Of 09/22/22 Comments Feed" href="https://www.carthagecourier.com/2022/09/20/legal-public-notices-for-the-week-of-09-22-22/feed/" /> <meta property="og:title" content="Legal &#038; Public Notices For The Week Of 09/22/22"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.carthagecourier.com/2022/09/20/legal-public-notices-for-the-week-of-09-22-22/"/><meta property="og:site_name" content="Carthage Courier"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.carthagecourier.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.carthagecourier.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.carthagecourier.com/wp-json/wp/v2/posts/267282" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.carthagecourier.com/xmlrpc.php?rsd" /> <link rel='prev' title='Obit &#8211; Mrs. Monte Moss Dawson' href='https://www.carthagecourier.com/2022/09/19/obit-mrs-monte-moss-dawson/' /> <link rel="canonical" href="https://www.carthagecourier.com/2022/09/20/legal-public-notices-for-the-week-of-09-22-22/" /> <link rel='shortlink' href='https://www.carthagecourier.com/?p=267282' /> <link rel="alternate" type="application/json+oembed" href="https://www.carthagecourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carthagecourier.com%2F2022%2F09%2F20%2Flegal-public-notices-for-the-week-of-09-22-22%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.carthagecourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carthagecourier.com%2F2022%2F09%2F20%2Flegal-public-notices-for-the-week-of-09-22-22%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:225px; height:100%; max-height:200px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.carthagecourier.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <style id="wp-custom-css">
			

/*
CSS Migrated from BB theme:
*/

.fl-logo-img {
    padding-top: 40px;
}

#awesomeweatherwidget-2 {
    padding-bottom: 25px;
}

#awesomeweatherwidget-2 .info {
    text-align: right;
    float: right;
}		</style> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.10' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/js/143e2a2184a0c42a18950aeeeead5cfafd04f9c1_https.js"></script></head> <body class="post-template-default single single-post postid-267282 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.carthagecourier.com/2022/09/13/man-found-deceased-in-fire/">Man found deceased in fire</a></li> <li><a href="https://www.carthagecourier.com/2022/09/13/state-delaying-bluff-project/">State delaying bluff project</a></li> <li><a href="https://www.carthagecourier.com/2022/09/06/gordonsville-drug-probe-nets-three/">Gordonsville drug probe nets three</a></li> <li><a href="https://www.carthagecourier.com/2022/09/06/guilty-plea-entered-by-man-for-inappropriate-contact-with-youth/">Guilty plea entered by man for inappropriate contact with youth</a></li> <li><a href="https://www.carthagecourier.com/2022/09/06/theft-charges-filed-as-victim-alleges-services-not-received/">Theft charges filed as victim alleges services not received</a></li> <li><a href="https://www.carthagecourier.com/2022/08/31/courier-nets-2nd-place-division-i-tpa-awards/">COURIER NETS 2ND PLACE &#8211; DIVISION I &#8211; TPA AWARDS</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.carthagecourier.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-14031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14031 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives" class="nav-link">Special Sections</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/carthagecourier" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="/cdn-cgi/l/email-protection#a7d7cfc8d3c8d4e7c4c6d5d3cfc6c0c2c4c8d2d5cec2d589c4c8ca" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.carthagecourier.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.carthagecourier.com/wp-content/uploads/2016/07/masthead.png" data-retina="" title="" alt="Carthage Courier" /><meta itemprop="name" content="Carthage Courier" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="adrotate_widgets-5" class="widget widget_adrotate_widgets pull-right"><div class="g g-3"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Sav-Way', 1.00, {'nonInteraction': 1});" href="https://media.iadsnetwork.com/DisplayAds/257639.pdf" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Sav-Way', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2019/03/savwayMar2019-1.jpg" /></a></div><div class="g-dyn a-4 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Poindexter Realty Ad', 1.00, {'nonInteraction': 1});" href="http://www.poindexterrealty.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Poindexter Realty Ad', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2016/07/POINDJuly2016.jpg" /></a></div></div></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.carthagecourier.com/" class="nav-link">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-14030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14030 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives" class="nav-link">Special Sections</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-17604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17604 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.carthagecourier.com/legal-public-notices/" class="nav-link">Legal/Public Notices</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767 nav-item"><a href="https://www.carthagecourier.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.carthagecourier.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-16656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16656 nav-item"><a href="#" class="nav-link">Connect</a> <ul class="sub-menu"> <li id="menu-item-265176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265176 nav-item"><a href="https://www.carthagecourier.com/category/tn-history-for-kids/" class="nav-link">TN History for Kids</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-14850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850 nav-item"><a href="https://www.carthagecourier.com/tennessee-news/" class="nav-link">Tennessee News</a></li> <li id="menu-item-14849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14849 nav-item"><a href="https://www.carthagecourier.com/nashville-news/" class="nav-link">Nashville News</a></li> <li id="menu-item-14848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14848 nav-item"><a href="https://www.carthagecourier.com/university-of-tennessee-news/" class="nav-link">University of Tennessee News</a></li> <li id="menu-item-14847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14847 nav-item"><a href="https://www.carthagecourier.com/tennessee-state-university/" class="nav-link">Tennessee State University</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.carthagecourier.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.culinary.net/recipes/index.html" class="nav-link">Recipes</a></li> <li id="menu-item-44773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44773 nav-item"><a href="http://1701.newstogo.us/weeklyspecials/?MemberID=1701%20" class="nav-link">Weekly Specials</a></li> <li id="menu-item-16976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16976 nav-item"><a href="https://www.carthagecourier.com/coupons/" class="nav-link">Coupons</a></li> <li id="menu-item-16853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16853 nav-item"><a href="#" class="nav-link">Our Community</a> <ul class="sub-menu"> <li id="menu-item-16854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16854 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://smithcountychamber.org/" class="nav-link">Chamber of Commerce</a></li> <li id="menu-item-16951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16951 nav-item"><a href="https://www.carthagecourier.com/churches/" class="nav-link">Churches</a></li> <li id="menu-item-16956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16956 nav-item"><a href="https://www.carthagecourier.com/elected-officials/" class="nav-link">Elected Officials</a></li> <li id="menu-item-16957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957 nav-item"><a href="https://www.carthagecourier.com/law-enforcement/" class="nav-link">Law Enforcement</a></li> <li id="menu-item-16960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16960 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/SmithCountyHeritageMuseum/" class="nav-link">Smith County Heritage Museum</a></li> <li id="menu-item-255189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255189 nav-item"><a href="https://www.townofcarthagetn.com/" class="nav-link">Town Of Carthage</a></li> <li id="menu-item-16961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16961 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.townofgordonsville.com/" class="nav-link">Town of Gordonsville</a></li> </ul> </li> <li id="menu-item-16959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16959 nav-item"><a href="#" class="nav-link">Schools</a> <ul class="sub-menu"> <li id="menu-item-16962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16962 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/carthage" class="nav-link">Carthage Elementary</a></li> <li id="menu-item-16963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16963 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/defeated" class="nav-link">Defeated Creek School</a></li> <li id="menu-item-16964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16964 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/forks-river" class="nav-link">Forks River School</a></li> <li id="menu-item-16965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16965 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/gordonsville" class="nav-link">Gordonsville Elementary</a></li> <li id="menu-item-40996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40996 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/gordonsville-high" class="nav-link">Gordonsville High School</a></li> <li id="menu-item-16966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16966 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/new-middleton" class="nav-link">New Middleton School</a></li> <li id="menu-item-16967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16967 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.smithcoedu.com/" class="nav-link">Smith County Board of Education</a></li> <li id="menu-item-16968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16968 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/smith-county-high" class="nav-link">Smith County High School</a></li> <li id="menu-item-16969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16969 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.net/o/smith-county-middle" class="nav-link">Smith County Middle School</a></li> <li id="menu-item-16970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16970 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/union-heights" class="nav-link">Union Heights School</a></li> </ul> </li> </ul> </li> <li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16855 nav-item"><a href="https://www.carthagecourier.com/16657-2/" class="nav-link">About Us</a></li> <li id="menu-item-17049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17049 nav-item"><a href="#" class="nav-link">Classifieds</a> <ul class="sub-menu"> <li id="menu-item-17050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17050 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-animals/" class="nav-link">Animals</a></li> <li id="menu-item-95435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95435 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/auctions/" class="nav-link">Auctions</a></li> <li id="menu-item-17051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17051 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-auto-trucks-cycles-4-sale/" class="nav-link">Auto-Trucks-Cycles For Sale</a></li> <li id="menu-item-17052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17052 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-business-opportunities/" class="nav-link">Business Opportunities</a></li> <li id="menu-item-17053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17053 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-for-rent-or-lease/" class="nav-link">For Rent or Lease</a></li> <li id="menu-item-17054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17054 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-free/" class="nav-link">Free</a></li> <li id="menu-item-17055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17055 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-garage-yard-sales/" class="nav-link">Garage &#8211; Yard Sales</a></li> <li id="menu-item-17056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17056 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-help-wanted/" class="nav-link">Help Wanted</a></li> <li id="menu-item-17057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17057 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-homes-commerical-property-for-sale/" class="nav-link">Homes-Commerical Property For Sale</a></li> <li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17058 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-lost-found/" class="nav-link">Lost &amp; Found</a></li> <li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-lots-acreage/" class="nav-link">Lots &#8211; Acreage</a></li> <li id="menu-item-17060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17060 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-misc-for-sale/" class="nav-link">Misc. For Sale</a></li> <li id="menu-item-17061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17061 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-mobile-homes-for-sale/" class="nav-link">Mobile Homes For Sale</a></li> <li id="menu-item-17062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17062 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-services-offered/" class="nav-link">Services Offered</a></li> <li id="menu-item-17063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17063 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-wanted/" class="nav-link">Wanted</a></li> </ul> </li> <li id="menu-item-256168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256168 nav-item"><a href="https://www.carthagecourier.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-264723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264723 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://TNpublicnotice.com" class="nav-link">TN Public Notices</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.carthagecourier.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-267282 post type-post status-publish format-standard hentry category-legal-public-notices" id="fl-post-267282" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Legal &#038; Public Notices For The Week Of 09/22/22 </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.carthagecourier.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-09-20">September 20, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.carthagecourier.com/2022/09/20/legal-public-notices-for-the-week-of-09-22-22/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>NOTICE TO CREDITORS ESTATE OF<span class="Apple-converted-space">  </span><b>Robert C. Stanley </b>Notice is hereby given that on the 2nd day of September, 2022, Letters Testamentary in respect to the estate of <b>Robert C. Stanley</b>, Deceased, who died on the 9th day of August, 2022, were issued to the undersigned by the Probate Court of Smith County, Tennessee. All persons, resident and non-resident, having claims, matured or unmatured, against said estate are required to file same with the Clerk of the above named Court on or before the earlier of the dates prescribed in (1) or (2) otherwise their claims will be forever barred:<span class="Apple-converted-space">  </span>(1)<span class="Apple-converted-space">  </span>(A) Four (4) months from the date of the first publication (or posting, as the case may be) of this notice if the creditor received an actual copy of this notice to creditors at least sixty (60) days before the date that is four (4) months from the date of the first publication (or posting); or (B)<span class="Apple-converted-space">  </span>Sixty (60) days from the date the creditor received an actual copy of the notice to creditors if the creditor received the copy of the notice less than sixty (60) days prior to the date that is four (4) months from the date of first publication (or posting) as described in (1) (a); or (2)<span class="Apple-converted-space">  </span>Twelve (12) months from the decedent’s date of death. This the 2nd day of September, 2022. Signed Roberta Stanley,<span class="Apple-converted-space">  </span>Personal Representative Jessie Goad,<span class="Apple-converted-space">  </span>Clerk &amp; Master David Bass,<span class="Apple-converted-space">  </span>Attorney 9-15-2t</p> <p>________________________</p> <p>NOTICE TO CREDITORS ESTATE OF<span class="Apple-converted-space">  </span><b>Shirley J. Blankenship </b>Notice is hereby given that on the 12th day of September, 2022, Letters Testamentary in respect to the estate of <b>Shirley J. Blankenship</b>, Deceased, who died on the 28th day of August, 2022, were issued to the undersigned by the Probate Court of Smith County, Tennessee. All persons, resident and non-resident, having claims, matured or unmatured, against said estate are required to file same with the Clerk of the above named Court on or before the earlier of the dates prescribed in (1) or (2) otherwise their claims will be forever barred:<span class="Apple-converted-space">  </span>(1)<span class="Apple-converted-space">  </span>(A) Four (4) months from the date of the first publication (or posting, as the case may be) of this notice if the creditor received an actual copy of this notice to creditors at least sixty (60) days before the date that is four (4) months from the date of the first publication (or posting); or (B)<span class="Apple-converted-space">  </span>Sixty (60) days from the date the creditor received an actual copy of the notice to creditors if the creditor received the copy of the notice less than sixty (60) days prior to the date that is four (4) months from the date of first publication (or posting) as described in (1) (a); or (2)<span class="Apple-converted-space">  </span>Twelve (12) months from the decedent’s date of death. This the 12th day of September, 2022. Signed Rickey L. Hall,<span class="Apple-converted-space">  </span>Personal Representative Jessie Goad,<span class="Apple-converted-space">  </span>Clerk &amp; Master David Bass,<span class="Apple-converted-space">  </span>Attorney 9-22-2t</p> <p>________________________</p> <p>NOTICE TO CREDITORS ESTATE OF<span class="Apple-converted-space">  </span><b>Bertie Dickerson </b>Notice is hereby given that on the 2nd day of September, 2022, Letters Testamentary in respect to the estate of <b>Bertie Dickerson</b>, Deceased, who died on the 8th day of August, 2022, were issued to the undersigned by the Probate Court of Smith County, Tennessee. All persons, resident and non-resident, having claims, matured or unmatured, against said estate are required to file same with the Clerk of the above named Court on or before the earlier of the dates prescribed in (1) or (2) otherwise their claims will be forever barred:<span class="Apple-converted-space">  </span>(1)<span class="Apple-converted-space">  </span>(A) Four (4) months from the date of the first publication (or posting, as the case may be) of this notice if the creditor received an actual copy of this notice to creditors at least sixty (60) days before the date that is four (4) months from the date of the first publication (or posting); or (B)<span class="Apple-converted-space">  </span>Sixty (60) days from the date the creditor received an actual copy of the notice to creditors if the creditor received the copy of the notice less than sixty (60) days prior to the date that is four (4) months from the date of first publication (or posting) as described in (1) (a); or (2)<span class="Apple-converted-space">  </span>Twelve (12) months from the decedent’s date of death. This the 2nd day of September, 2022. Signed Radford Duke,<span class="Apple-converted-space">  </span>Personal Representative Jessie Goad,<span class="Apple-converted-space">  </span>Clerk &amp; Master Jamie D. Winkler,<span class="Apple-converted-space">  </span>Attorney 9-15-2t</p> <p>________________________</p> <p>NOTICE TO CREDITORS ESTATE OF<span class="Apple-converted-space">  </span><b>Jordan Wilson Measle, Jr </b>Notice is hereby given that on the 16th day of September, 2022, Letters of Administration, in respect to the estate of <b>Jordan Wilson Measle, Jr</b>, Deceased, who died on the 17th day of January, 2022, were issued to the undersigned by the Probate Court of Smith County, Tennessee. All persons, resident and non-resident, having claims, matured or unmatured, against said estate are required to file same with the Clerk of the above named Court on or before the earlier of the dates prescribed in (1) or (2) otherwise their claims will be forever barred:<span class="Apple-converted-space">  </span>(1)<span class="Apple-converted-space">  </span>(A) Four (4) months from the date of the first publication (or posting, as the case may be) of this notice if the creditor received an actual copy of this notice to creditors at least sixty (60) days before the date that is four (4) months from the date of the first publication (or posting); or (B)<span class="Apple-converted-space">  </span>Sixty (60) days from the date the creditor received an actual copy of the notice to creditors if the creditor received the copy of the notice less than sixty (60) days prior to the date that is four (4) months from the date of first publication (or posting) as described in (1) (a); or (2)<span class="Apple-converted-space">  </span>Twelve (12) months from the decedent’s date of death. This the 16th day of September, 2022. Signed Vivian Gail Measle,<span class="Apple-converted-space">  </span>Personal Representative Jessie Goad,<span class="Apple-converted-space">  </span>Clerk &amp; Master Jamie D. Winkler,<span class="Apple-converted-space">  </span>Attorney 9-22-2t</p> <p>________________________</p> <p><b>SUBSTITUTE TRUSTEE’S NOTICE OF SALE </b>Sale at public auction will be on October 20, 2022, at or about 2:00 PM, local time, at the Smith County Courthouse, 211 North Main Street, Carthage, TN 37030, pursuant to the Deed of Trust executed by Mitchell Travis Ridiner, a single man, to Rudy Title &amp; Escrow, as Trustee for Mortgage Electronic Registration Systems, Inc., solely as nominee for CMG Mortgage, Inc. dba CMG Financial dated February 14, 2020, and recorded on February 20, 2020, in Book 371, Page 352, Instrument No. 20000531, in the Register’s Office for Smith County, Tennessee (“Deed of Trust”), conducted by Padgett Law Group, having been appointed Substitute Trustee, all of record in the Smith County Register’s Office. Default in the performance of the covenants, terms, and conditions of said Deed of Trust has been made; and the entire indebtedness has been declared due and payable. Party entitled to enforce the debt: AmeriHome Mortgage Company, LLC Other interested parties:<span class="Apple-converted-space">  </span>None The hereinafter described real property located in Smith County will be sold to the highest call bidder subject to all unpaid taxes, prior liens, and encumbrances of record: Legal Description: A CERTAIN TRACT OR PARCEL OF LAND SITUATE AND LYING IN THE 12TH CIVIL DISTRICT OF SMITH COUNTY, TENNESSEE, AND BEING BOUNDED AND DESCRIBED AS FOLLOWS, TO-WIT: BEGINNING ON AN IRON PIN IN THE WEST MARGIN OF SOUTH LOVERS LANE, SAID PIN BEING THE SOUTHEAST CORNER OF THE CHRISTOPHER FERRELL PROPERTY AND THE NORTHEAST CORNER OF THE TRACT HEREIN DESCRIBED, THENCE WITH SAID MARGIN OF SAID ROAD SOUTH 05 DEGREES 18 MINUTES 01 SECONDS WEST 150.00 FEET TO AN IRON PIN, SAID PIN BEING THE NORTHEAST CORNER OF THE DIANA ROLLINS PROPERTY AND THE SOUTHEAST CORNER OF THE TRACT HEREIN DESCRIBED, THENCE LEAVING WEST MARGIN OF SOUTH LOVERS LANE AND RUNNING NORTH 83 DEGREES 58 MINUTES 14 SECONDS WEST 289.46 FEET TO AN IRON PIN IN THE EAST BOUNDARY LINE OF THE CHRISTOPHER FERRELL PROPERTY, THENCE WITH SAID FERRELL PROPERTY AS FOLLOWS: NORTH 04 DEGREES 29 MINUTES 28 SECONDS EAST 150.00 FEET TO AN IRON PIN, SOUTH 83 DEGREES 58 MINUTES 43 SECONDS EAST 291.58 FEET TO THE POINT OF BEGINNING AND CONTAINING 1.00 ACRE MORE OR LESS BY SURVEY DATED OCTOBER 12, 2009, PAUL BURTON CROCKETT, TENNESSEE NO. 1394 OF CROCKETT SURVEYING, 427 PARK AVENUE, LEBANON, TN. 37087 (615)444-6693., JOB NO. 09 9666 WC. BEING THE SAME PROPERTY CONVEYED TO MITCHELL TRAVIS RIDINER AND MELISSA DEANNE RIDINER BY DEED RECORDED SIMULTANEOUSLY HEREWITH IN BOOK 371, PAGE 350 OR INSTRUMENT NO. 20000530, REGISTER`S OFFICE FOR SMITH COUNTY. Street Address: The street address of the property is believed to be 20 South Lovers Lane, Lebanon, TN 37090, but such address is not part of the legal description of the property. In the event of any discrepancy, the legal description herein shall control.<span class="Apple-converted-space">  </span>Map/Parcel Number: 050 019.04 Current owner(s) of Record: Mitchell Travis Ridiner and Melissa Deanne Ridiner This sale is subject to all matters shown on any applicable recorded Plat or Plan; any unpaid taxes and assessments; any restrictive covenants, easements or setback lines that may be applicable; rights of redemption, equity, statutory or otherwise, not otherwise waived in the Deed of Trust, including rights of redemption of any government agency, state or federal; and any and all prior deeds of trust, liens, dues, assessments, encumbrances, defects, adverse claims and other matters that may take priority over the Deed of Trust upon which this foreclosure sale is conducted or are not extinguished by this Foreclosure Sale. THE PROPERTY IS SOLD WITHOUT ANY REPRESENTATIONS OR WARRANTIES, EXPRESSED OR IMPLIED, RELATING TO TITLE, MARKETABILITY OF TITLE, POSSESSION, QUIET ENJOYMENT OR THE LIKE AND FITNESS FOR A GENERAL OR PARTICULAR USE OR PURPOSE. The title is believed to be good, but the undersigned will sell and convey only as Substitute Trustee. The right is reserved to adjourn the sale to another time certain or to another day, time, and place certain, without further publication upon announcement on the day, time, and place of sale set forth above or any subsequent adjourned day, time, and place of sale. If you purchase a property at the foreclosure sale, the entire purchase price is due and payable at the conclusion of the auction in the form of a certified check made payable to or endorsed to Padgett Law Group.<span class="Apple-converted-space">  </span>No personal checks will be accepted. To this end, you must bring sufficient funds to outbid the lender and any other bidders.<span class="Apple-converted-space">  </span>Insufficient funds will not be accepted. Amounts received in excess of the winning bid will be refunded to the successful purchaser at the time the foreclosure deed is delivered. This property is being sold with the express reservation that the sale is subject to confirmation by the lender or trustee.<span class="Apple-converted-space">  </span>This sale may be rescinded by the Substitute Trustee at any time. THIS IS AN ATTEMPT TO COLLECT A DEBT, AND ANY INFORMATION OBTAINED WILL BE USED FOR THAT PURPOSE. Padgett Law Group, Substitute Trustee 6267 Old Water Oak Road, Suite 203 Tallahassee, FL 32312 (850) 422-2520 (telephone) (850) 422-2567 (facsimile) <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="335247475c415d564a73435257545647475f524454415c46431d505c5e">[email&#160;protected]</a> PLG# 22-005872-1<span class="Apple-converted-space">        </span>9-22-3t</p> <p>_________________________</p> <p>AREA WIDE EARLY VOTING will be available to you on Saturday, September 24, 2022. You may cast your vote at any of our Cooperative business offices as long as you are a member of the Cooperative. VOTING HOURS: 8:00 A.M. TO 2:00 P.M. ON SEPTEMBER 24, 2022 THE ANNUAL MEETING WILL BEGIN AT 2:00 P.M.COOP BUSINESS OFFICES ARE IN: If you are unable to vote early on September 24, 2022 you are invited to attend and vote at the 2022 Twin Lakes Annual Meeting of Members held at the Jackson County Middle School on Saturday October 1, 2022. Polls will open at 8:00 A.M. and close at 2:00 P.M. Those in line at 2:00 P.M. will be allowed to vote at the Early Voting &amp; Annual Meeting. Voters will be required to provide government issued identification upon request. BAXTER BYRDSTOWN CELINA GAINESBORO JAMESTOWN LIVINGSTON</p> <p>________________________</p> <p>NOTICE TO FURNISHERS OF LABOR AND MATERIALS TO: Vulcan Construction Materials, LLC PROJECT NO.: STP-141(43) CONTRACT NO.: CNW174 COUNTY: Smith The Tennessee Department of Transportation is about to make final settlement with the contractor for construction of the above numbered project. All persons wishing to file claims pursuant to Section 54-5- 122, T.C.A. must file same with the Director of Construction, Tennessee Department of Transportation, Suite 700 James K. Polk Bldg., Nashville, Tennessee 37243-0326, on or before 10/28/2022.</p> <p>________________________</p> <p>The Carthage Planning Commission will have a special called meeting on Wednesday, September 28, 2022, at 5:00 p.m. at the Smith County Chamber of Commerce building, 939 Upper Ferry Road, Carthage. In addition to regular business, the Commission will be considering loading zone plans for downtown Carthage. The meeting is open to the public. You are urged to attend and be heard if you have any comments or questions regarding these matters. Sarah Marie Smith Mayor of Carthage Public Notice</p> <p>________________________</p> <p>Public Notice The Town of Gordonsville is soliciting sealed bids for the installation of a second tornado early warning system. The submitted bids should include geographical evaluation, installation, hardware, software, battery backup and initial testing for a system that provides adequate coverage for the Town of Gordonsville and is compatible with our current system. All bids are to be received by City Hall no later than Friday, October 7, 2022, 10:00 a.m.; at which time bids will be opened. The Town has the right to reject any and all bids. John Potts, Mayor</p> <p>________________________</p> <p>REQUEST for QUALIFICATIONS ENGINEER Town of Carthage, TN The Town of Carthage, TN is seeking to contract an engineer to design and prepare construction plans and specifi cations for the installation of new water lines inside the city limits of Carthage and for review and approval by the Tennessee Department of Environment and Conservation. The full scope of services required can be obtained from City Hall at 314 Spring Street, Carthage, TN. Qualifi cations must be received at City Hall by 3:00 p.m. on Monday, October 3, 2022. For more information, please call (615) 735-1881. The Town of Carthage is an equal opportunity employer. All qualifi ed submissions will be considered.</p> <p>________________________</p> <p>NOTICE 25 Utility District Customers Our regular meeting on the fi rst Monday of each month will be changing the time to 6pm beginning October 3 and continuing until March 6</p> <p>________________________</p> <p>Advertisement for Bids Bids for “HVAC Replacement at Gallatin Development TN029-14 for Gallatin Housing Authority” will be received at 401 N. Boyers Avenue, Gallatin, TN 37066 until 2:00 p.m., local time, on October 27, 2022, and then at said time publicly opened and read aloud. A PRE-BID CONFERENCE will be held at the Housing Authority Offi ce, 109 Hazel Drive, South Carthage, Tennessee 37030 at 11:00 a.m., local time, on October 6, 2022. All bidders are strongly encouraged to attend this meeting. The Instructions to Bidders, Form of Agreement, Drawings, Specifi cations, Forms of Bid Bond and of Performance Bonds, and other bidding instruments may be examined at: The Architecture Collaborative 6700 Baum Drive Suite 23 Knoxville, Tennessee 37919 Phone: (865) 342-7505 BIDDERS MUST OBTAIN BID DOCUMENTS FROM THE ARCHITECTURE COLLABORATIVE WEBSITE TO BE ELIGIBLE TO BID: www.tac-45.com/ The Owner reserves the right to waive any informalities and to reject any or all bids. All bidders must be licensed Contractors as required by the Contractors’ Licensing Act of 1976 (TCA Title 62, Chapter 6) of the General Assembly of the State of Tennessee. All bids must be made out on the Bid Form provided with the Contract Documents. With its bid, each Bidder must deposit security in the amount of Five Percent (5%) of the amount of the Bid, subject to the conditions stated in the Instructions to Bidders. Bidders should take particular note of the requirements concerning the conditions of employment to be observed and minimum wage rates to be paid under the Contract. Bidders must comply with the President’s Executive Order Nos. 11246 and 11375, which prohibit discrimination in employment regarding race, creed, color, sex or national origin. Bidders must comply with 40 CFR 35.936-7, the Davis-Bacon Act, the Anti-Kickback Act, and the Contract Work Hours Standard Act. Bidders must certify that they do not, and will not, maintain or provide for their employees any facilities that are segregated on the basis of race, creed, color, or national origin. No bidder may withdraw his bid within Sixty (60) days after the actual date of the opening thereof. Michael Bates Executive Director Gallatin Housing Authority 401 N. Boyers Avenue Gallatin, Tennessee 37066 09-22-22(1t)</p> <p>________________________</p> <p>Advertisement for Bids Bids for “Demolition at TN29-10 8B (182 and 184 Clemons Circle) for Gallatin Housing Authority – Carthage” will be received at 401 N. Boyers Avenue, Gallatin, TN 37066 until 2:30 p.m., local time, on October 27, 2022, and then at said time publicly opened and read aloud. A PRE-BID CONFERENCE will be held at the Housing Authority Offi ce, 109 Hazel Drive, South Carthage, Tennessee 37030 at 11:30 a.m., local time, on October 6, 2022. All bidders are strongly encouraged to attend this meeting. The Instructions to Bidders, Form of Agreement, Drawings, Specifi cations, Forms of Bid Bond and of Performance Bonds, and other bidding instruments may be examined at: The Architecture Collaborative 6700 Baum Drive Suite 23 Knoxville, Tennessee 37919 Phone: (865) 342-7505 BIDDERS MUST OBTAIN BID DOCUMENTS FROM THE ARCHITECTURE COLLABORATIVE WEBSITE TO BE ELIGIBLE TO BID: www.tac-45.com/ The Owner reserves the right to waive any informalities and to reject any or all bids. All bidders must be licensed Contractors as required by the Contractors’ Licensing Act of 1976 (TCA Title 62, Chapter 6) of the General Assembly of the State of Tennessee. All bids must be made out on the Bid Form provided with the Contract Documents. With its bid, each Bidder must deposit security in the amount of Five Percent (5%) of the amount of the Bid, subject to the conditions stated in the Instructions to Bidders. Bidders should take particular note of the requirements concerning the conditions of employment to be observed and minimum wage rates to be paid under the Contract. Bidders must comply with the President’s Executive Order Nos. 11246 and 11375, which prohibit discrimination in employment regarding race, creed, color, sex or national origin. Bidders must comply with 40 CFR 35.936-7, the Davis-Bacon Act, the Anti-Kickback Act, and the Contract Work Hours Standard Act. Bidders must certify that they do not, and will not, maintain or provide for their employees any facilities that are segregated on the basis of race, creed, color, or national origin. No bidder may withdraw his bid within Sixty (60) days after the actual date of the opening thereof. Michael Bates Executive Director Gallatin Housing Authority 401 N. Boyers Avenue Gallatin, Tennessee 37066 09-22-22(1t)</p> <p>________________________</p> <p>ADVERTISEMENT FOR BIDS Smith County, Tennessee Smith County Highway Department is accepting bids for the resurfacing of Lakeside Drive from Reece Hollow Road to SR-85, Project Length 3.160 miles. Bids should be submitted by October 6, 2022 at 10:00 a.m. Bids should be submitted in a sealed envelope to the “Smith County Highway Department, 200 JMZ Drive, Gordonsville, TN 38563.” Each envelope should be plainly marked with “Bid – Lakeside Drive” Bids will be opened publicly and read aloud at that time. The work for which bids are to be submitted consists of furnishing all labor, materials and performing all work required for the resurfacing of Lakeside Drive from Reece Hollow Road to SR-85 described herein and as specifi ed in the plans. Smith County reserves the right to reject any and/or all proposals, to waive technicalities or informalities, and to accept any proposals deemed to be in the best interest of Smith County. No bid shall be valid unless signed. No bid shall be accepted by FAX machine. All bidders must be licensed General Contractors to perform the type construction herein described as required by the Tennessee Code Annotated, Title 62, Chapter 6, as amended by Chapter 9, and Chapter 406 of the Public Acts of 1977. In accordance with TCA 62-6-449(b) all bidders shall include the license number, expiration date thereof, and license classifi cation of the bidding contractor and sub-contractor on the outside of the envelope containing the bid; otherwise the bid shall not be opened or considered. 80SAR1-S8-015 S.A. 80016 (4) Lakeside Drive Plans, Specifi cations, and all other Contract Documents may be examined at the following locations: 1. Smith County Highway Department 2. Collier Engineering Company, Inc. 3. Xerox Dodge Planroom (McGraw-Hill) 4. Builder’s Exchange of TN 5. Tennessee Road Builders Association 6. iSqFt, Inc. / CMD Group Plans, Specifi cations, and all other Contract Documents may be obtained from Collier Engineering Company, 2949 Nolensville Pike, Nashville, TN 37211 (615) 331-1441 upon receipt of a $100.00 non-refundable deposit (NO CASH). Mickey Barrett, Superintendent Smith County Highway Department 09-22-22(2t)</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.carthagecourier.com/2022/09/20/legal-public-notices-for-the-week-of-09-22-22/" data-a2a-title="Legal &amp; Public Notices For The Week Of 09/22/22"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.carthagecourier.com%2F2022%2F09%2F20%2Flegal-public-notices-for-the-week-of-09-22-22%2F&amp;linkname=Legal%20%26%20Public%20Notices%20For%20The%20Week%20Of%2009%2F22%2F22" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.carthagecourier.com%2F2022%2F09%2F20%2Flegal-public-notices-for-the-week-of-09-22-22%2F&amp;linkname=Legal%20%26%20Public%20Notices%20For%20The%20Week%20Of%2009%2F22%2F22" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.carthagecourier.com/category/legal-public-notices/" rel="category tag">Legal &amp; Public Notices</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.carthagecourier.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='267282' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_3ef815416f775098fe977004015c6193" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/20/legal-public-notices-for-the-week-of-09-22-22/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2022/09/13/legal-public-notices-for-the-week-of-09-15-22/" rel="bookmark" title="Legal &#038; Public Notices For The Week Of 09/15/22">Legal &#038; Public Notices For The Week Of 09/15/22</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 13, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.carthagecourier.com/2022/09/13/legal-public-notices-for-the-week-of-09-15-22/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2022/09/06/legal-public-notices-for-the-week-of-09-08-22/" rel="bookmark" title="Legal &#038; Public Notices For The Week Of 09/08/22">Legal &#038; Public Notices For The Week Of 09/08/22</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 6, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.carthagecourier.com/2022/09/06/legal-public-notices-for-the-week-of-09-08-22/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2022/08/30/legal-public-notices-for-the-week-of-09-01-22/" rel="bookmark" title="Legal &#038; Public Notices For The Week Of 09/01/22">Legal &#038; Public Notices For The Week Of 09/01/22</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 30, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.carthagecourier.com/2022/08/30/legal-public-notices-for-the-week-of-09-01-22/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2022/08/23/legal-public-notices-for-the-week-of-08-25-22/" rel="bookmark" title="Legal &#038; Public Notices For The Week Of 08/25/22">Legal &#038; Public Notices For The Week Of 08/25/22</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 23, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.carthagecourier.com/2022/08/23/legal-public-notices-for-the-week-of-08-25-22/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2022/08/16/legal-public-notices-for-the-week-of-08-18-22/" rel="bookmark" title="Legal &#038; Public Notices For The Week Of 08/18/22">Legal &#038; Public Notices For The Week Of 08/18/22</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 16, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.carthagecourier.com/2022/08/16/legal-public-notices-for-the-week-of-08-18-22/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="search-2" class="fl-widget widget_search"><form aria-label="Search" method="get" role="search" action="https://www.carthagecourier.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </aside><aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-37030" class="widget widget-webads-weather"> <a id="webads-weather-37030-link" href="https://www.carthagecourier.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-37030-temperature" class="temperature"></span> <i id="webads-weather-37030-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-37030-location" class="location"></span> <span id="webads-weather-37030-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-5 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Bass Funeral Home', 1.00, {'nonInteraction': 1});" href="www.bassfh.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Bass Funeral Home', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2016/07/Bass-new-JULY2016-v2.jpg" /></a></div><div class="g-dyn a-6 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Wilson Bank', 1.00, {'nonInteraction': 1});" href="https://www.wilsonbank.com/about-us/school-bank-elementary-program" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Wilson Bank', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2022/09/wilson-bank-trust.jpg" /></a></div><div class="g-dyn a-13 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Site', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1108" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Site', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2016/10/Jobs.png" /></a></div><div class="g-dyn a-12 c-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Public Notices', 1.00, {'nonInteraction': 1});" href="http://tnpublicnotice.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Public Notices', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2016/07/20101.gif" /></a></div></div></aside><aside id="text-3" class="fl-widget widget_text"> <div class="textwidget"> </div> </aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/carthagecourier" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.carthagecourier.com/1701/advertiser-directory">View All Advertisers</a></h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Carthage Courier</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.carthagecourier.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.carthagecourier.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5">E-Edition</a></li> <li id="menu-item-14029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14029"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives">Special Sections</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.carthagecourier.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.carthagecourier.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.carthagecourier.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.carthagecourier.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.91595697 sec
Time to load cache: 0.35163903
Cache file created on: 2022-09-20T13:32:53+00:00
Current time: 2022-09-20T14:22:28+00:00
-->