<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/js/6a0d963265571ae8a7bd266aeb01381ac69546fe_https.js" as="script">
<link rel="preload" href="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/css/b712744a4592dc4413cfbc32b1b1403cccb9787f_https.css" as="style">
<link rel="stylesheet" href="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/css/b712744a4592dc4413cfbc32b1b1403cccb9787f_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.carthagecourier.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.carthagecourier.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.carthagecourier.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Legal &#038; Public Notices For The Week Of 04/01/21 &#8211; Carthage Courier</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Feed" href="https://www.carthagecourier.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Comments Feed" href="https://www.carthagecourier.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Legal &#038; Public Notices For The Week Of 04/01/21 Comments Feed" href="https://www.carthagecourier.com/2021/03/30/legal-public-notices-for-the-week-of-04-01-21/feed/" /> <meta property="og:title" content="Legal &#038; Public Notices For The Week Of 04/01/21"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.carthagecourier.com/2021/03/30/legal-public-notices-for-the-week-of-04-01-21/"/><meta property="og:site_name" content="Carthage Courier"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.carthagecourier.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel="https://api.w.org/" href="https://www.carthagecourier.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.carthagecourier.com/wp-json/wp/v2/posts/264167" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.carthagecourier.com/xmlrpc.php?rsd" /> <link rel='prev' title='Obit &#8211; Mr. Kenny Hackett' href='https://www.carthagecourier.com/2021/03/29/obit-mr-kenny-hackett/' /> <link rel="canonical" href="https://www.carthagecourier.com/2021/03/30/legal-public-notices-for-the-week-of-04-01-21/" /> <link rel='shortlink' href='https://www.carthagecourier.com/?p=264167' /> <link rel="alternate" type="application/json+oembed" href="https://www.carthagecourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carthagecourier.com%2F2021%2F03%2F30%2Flegal-public-notices-for-the-week-of-04-01-21%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.carthagecourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carthagecourier.com%2F2021%2F03%2F30%2Flegal-public-notices-for-the-week-of-04-01-21%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:225px; height:100%; max-height:200px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.carthagecourier.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <style id="fl-theme-custom-css">.fl-logo-img {
    padding-top: 40px;
}

#awesomeweatherwidget-2 {
    padding-bottom: 25px;
}

#awesomeweatherwidget-2 .info {
    text-align: right;
    float: right;
}</style> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.3' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/js/6a0d963265571ae8a7bd266aeb01381ac69546fe_https.js"></script></head> <body class="post-template-default single single-post postid-264167 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.carthagecourier.com/2021/03/23/market-fest-set-for-april-in-carthage/">MARKET-FEST SET FOR APRIL IN CARTHAGE</a></li> <li><a href="https://www.carthagecourier.com/2021/03/23/sheriffs-dept-investigation-alleges-2-delivered-drugs-to-ems-worker/">SHERIFF&#8217;S DEPT. INVESTIGATION ALLEGES 2 DELIVERED DRUGS TO EMS WORKER</a></li> <li><a href="https://www.carthagecourier.com/2021/03/23/7000-meth-deal-goes-bust/">$7,000 METH DEAL GOES BUST</a></li> <li><a href="https://www.carthagecourier.com/2021/03/23/knife-wielding-man-in-standoff-with-officer-after-throwing-hatchets-at-car/">KNIFE WIELDING MAN IN STANDOFF WITH OFFICER AFTER THROWING HATCHETS AT CAR</a></li> <li><a href="https://www.carthagecourier.com/2021/03/16/bridges-in-elmwood-pleasant-shade-named/">BRIDGES IN ELMWOOD, PLEASANT SHADE NAMED</a></li> <li><a href="https://www.carthagecourier.com/2021/03/16/general-tommy-thompson-retires/">GENERAL TOMMY THOMPSON RETIRES</a></li> <li><a href="https://www.carthagecourier.com/2021/03/16/suspect-in-shooting-in-court-no-bond-set/">SUSPECT IN SHOOTING IN COURT &#8211; NO BOND SET</a></li> <li><a href="https://www.carthagecourier.com/2021/03/16/two-suspects-facing-burglary-assortment-of-other-charges/">TWO SUSPECTS FACING BURGLARY, ASSORTMENT OF OTHER CHARGES</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.carthagecourier.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-14031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14031"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives">Special Sections</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/carthagecourier" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:photos@carthagecourier.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.carthagecourier.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/masthead.png" data-retina="" alt="Carthage Courier" /><meta itemprop="name" content="Carthage Courier" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="adrotate_widgets-5" class="widget widget_adrotate_widgets pull-right"><div class="g g-3"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Sav-Way', 1.00, {'nonInteraction': 1});" href="https://media.iadsnetwork.com/DisplayAds/230650.pdf" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Sav-Way', 2.00, {'nonInteraction': 1});" src="http://www.carthagecourier.com/wp-content/uploads/2019/03/savwayMar2019-1.jpg" /></a></div><div class="g-dyn a-4 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Poindexter Realty Ad', 1.00, {'nonInteraction': 1});" href="http://www.poindexterrealty.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Poindexter Realty Ad', 2.00, {'nonInteraction': 1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/POINDJuly2016.jpg" /></a></div></div></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.carthagecourier.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-14030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14030"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives">Special Sections</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-17604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17604"><a href="https://www.carthagecourier.com/legal-public-notices/">Legal &#038; Public Notices</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="https://www.carthagecourier.com/category/news/">News</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.carthagecourier.com/obituaries/">Obituaries</a></li> <li id="menu-item-16656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16656"><a href="#">Connect</a> <ul class="sub-menu"> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-14850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850"><a href="https://www.carthagecourier.com/tennessee-news/">Tennessee News</a></li> <li id="menu-item-14849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14849"><a href="https://www.carthagecourier.com/nashville-news/">Nashville News</a></li> <li id="menu-item-14848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14848"><a href="https://www.carthagecourier.com/university-of-tennessee-news/">University of Tennessee News</a></li> <li id="menu-item-14847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14847"><a href="https://www.carthagecourier.com/tennessee-state-university/">Tennessee State University</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.carthagecourier.com/crossword/">Crossword</a></li> <li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a target="_blank" rel="noopener noreferrer" href="http://www.culinary.net/recipes/index.html">Recipes</a></li> <li id="menu-item-44773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44773"><a href="http://1701.newstogo.us/weeklyspecials/?MemberID=1701%20">Weekly Specials</a></li> <li id="menu-item-16976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16976"><a href="https://www.carthagecourier.com/coupons/">Coupons</a></li> <li id="menu-item-16853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16853"><a href="#">Our Community</a> <ul class="sub-menu"> <li id="menu-item-16854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16854"><a target="_blank" rel="noopener noreferrer" href="http://smithcountychamber.org/">Chamber of Commerce</a></li> <li id="menu-item-16951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16951"><a href="https://www.carthagecourier.com/churches/">Churches</a></li> <li id="menu-item-16956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16956"><a href="https://www.carthagecourier.com/elected-officials/">Elected Officials</a></li> <li id="menu-item-16957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957"><a href="https://www.carthagecourier.com/law-enforcement/">Law Enforcement</a></li> <li id="menu-item-16960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16960"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/SmithCountyHeritageMuseum/">Smith County Heritage Museum</a></li> <li id="menu-item-255189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255189"><a href="https://www.townofcarthagetn.com/">Town Of Carthage</a></li> <li id="menu-item-16961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16961"><a target="_blank" rel="noopener noreferrer" href="http://www.townofgordonsville.com/">Town of Gordonsville</a></li> </ul> </li> <li id="menu-item-16959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16959"><a href="#">Schools</a> <ul class="sub-menu"> <li id="menu-item-16962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16962"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/carthage">Carthage Elementary</a></li> <li id="menu-item-16963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16963"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/defeated">Defeated Creek School</a></li> <li id="menu-item-16964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16964"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/forks-river">Forks River School</a></li> <li id="menu-item-16965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16965"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/gordonsville">Gordonsville Elementary</a></li> <li id="menu-item-40996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40996"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/gordonsville-high">Gordonsville High School</a></li> <li id="menu-item-16966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16966"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/new-middleton">New Middleton School</a></li> <li id="menu-item-16967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16967"><a target="_blank" rel="noopener noreferrer" href="http://www.smithcoedu.com/">Smith County Board of Education</a></li> <li id="menu-item-16968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16968"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/smith-county-high">Smith County High School</a></li> <li id="menu-item-16969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16969"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.net/o/smith-county-middle">Smith County Middle School</a></li> <li id="menu-item-16970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16970"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/union-heights">Union Heights School</a></li> </ul> </li> </ul> </li> <li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16855"><a href="https://www.carthagecourier.com/16657-2/">About Us</a></li> <li id="menu-item-17049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17049"><a href="#">Classifieds</a> <ul class="sub-menu"> <li id="menu-item-17050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17050"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-animals/">Animals</a></li> <li id="menu-item-95435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95435"><a href="https://www.carthagecourier.com/category/classifieds/auctions/">Auctions</a></li> <li id="menu-item-17051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17051"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-auto-trucks-cycles-4-sale/">Auto-Trucks-Cycles For Sale</a></li> <li id="menu-item-17052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17052"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-business-opportunities/">Business Opportunities</a></li> <li id="menu-item-17053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17053"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-for-rent-or-lease/">For Rent or Lease</a></li> <li id="menu-item-17054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17054"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-free/">Free</a></li> <li id="menu-item-17055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17055"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-garage-yard-sales/">Garage &#8211; Yard Sales</a></li> <li id="menu-item-17056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17056"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-help-wanted/">Help Wanted</a></li> <li id="menu-item-17057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17057"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-homes-commerical-property-for-sale/">Homes-Commerical Property For Sale</a></li> <li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17058"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-lost-found/">Lost &#038; Found</a></li> <li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-lots-acreage/">Lots &#8211; Acreage</a></li> <li id="menu-item-17060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17060"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-misc-for-sale/">Misc. For Sale</a></li> <li id="menu-item-17061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17061"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-mobile-homes-for-sale/">Mobile Homes For Sale</a></li> <li id="menu-item-17062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17062"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-services-offered/">Services Offered</a></li> <li id="menu-item-17063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17063"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-wanted/">Wanted</a></li> </ul> </li> <li id="menu-item-256168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256168"><a href="http://www.carthagecourier.com/category/sports/">Sports</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.carthagecourier.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-264167 post type-post status-publish format-standard hentry category-legal-public-notices" id="fl-post-264167" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Legal &#038; Public Notices For The Week Of 04/01/21 </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.carthagecourier.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-03-30">March 30, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.carthagecourier.com/2021/03/30/legal-public-notices-for-the-week-of-04-01-21/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>NOTICE TO CREDITORS ESTATE OF<span class="Apple-converted-space">  </span><b>Howard Wayne Spencer </b>Notice is hereby given that on the 17th day of March, 2021, Letters Testamentary in respect to the estate of <b>Howard Wayne Spencer</b>, Deceased, who died on the 1st day of February, 2021, were issued to the undersigned by the Probate Court of Smith County, Tennessee. All persons, resident and non-resident, having claims, matured or unmatured, against said estate are required to file same with the Clerk of the above named Court on or before the earlier of the dates prescribed in (1) or (2) otherwise their claims will be forever barred:<span class="Apple-converted-space">  </span>(1)<span class="Apple-converted-space">  </span>(A) Four (4) months from the date of the first publication (or posting, as the case may be) of this notice if the creditor received an actual copy of this notice to creditors at least sixty (60) days before the date that is four (4) months from the date of the first publication (or posting); or (B)<span class="Apple-converted-space">  </span>Sixty (60) days from the date the creditor received an actual copy of the notice to creditors if the creditor received the copy of the notice less than sixty (60) days prior to the date that is four (4) months from the date of first publication (or posting) as described in (1) (a); or (2)<span class="Apple-converted-space">  </span>Twelve (12) months from the decedent’s date of death. This the 17th day of March, 2021. Signed Stephen Spencer,<span class="Apple-converted-space">  </span>Personal Representative Thomas S. Dillehay,<span class="Apple-converted-space">  </span>Clerk &amp; Master Robin C. Moore,<span class="Apple-converted-space">  </span>Attorney 3-25-2t</p> <p>________________________</p> <p>NOTICE TO CREDITORS ESTATE OF<span class="Apple-converted-space">  </span><b>Joe Allen Massey </b>Notice is hereby given that on the 26th day of March, 2021, Letters of Administration in respect to the estate of <b>Joe Allen Massey</b>, Deceased, who died on the 20th day of January, 2021, were issued to the undersigned by the Probate Court of Smith County, Tennessee. All persons, resident and non-resident, having claims, matured or unmatured, against said estate are required to file same with the Clerk of the above named Court on or before the earlier of the dates prescribed in (1) or (2) otherwise their claims will be forever barred:<span class="Apple-converted-space">  </span>(1)<span class="Apple-converted-space">  </span>(A) Four (4) months from the date of the first publication (or posting, as the case may be) of this notice if the creditor received an actual copy of this notice to creditors at least sixty (60) days before the date that is four (4) months from the date of the first publication (or posting); or (B)<span class="Apple-converted-space">  </span>Sixty (60) days from the date the creditor received an actual copy of the notice to creditors if the creditor received the copy of the notice less than sixty (60) days prior to the date that is four (4) months from the date of first publication (or posting) as described in (1) (a); or (2)<span class="Apple-converted-space">  </span>Twelve (12) months from the decedent’s date of death. This the 26th day of March, 2021. Signed Connie S. Massey,<span class="Apple-converted-space">  </span>Personal Representative Thomas S. Dillehay,<span class="Apple-converted-space">  </span>Clerk &amp; Master Jeremiah Hassler,<span class="Apple-converted-space">  </span>Attorney 4-1-2t</p> <p>________________________</p> <p>Grand Jury Notice “It is the duty of your Grand Jurors to investigate any public offense which they know or have reason to believe has been committed and which is triable or indictable in this county. Any person having knowledge or proof that such an offense has been committed may apply to testify before the Grand Jury subject to the provisions of Tennessee Code Annotated, 40-12-105. The foreperson in this county is presently Andrea Waggoner. The Grand Jury will next meet on Monday, April 5th, 2021 at 9:00 a.m. You may be prosecuted for perjury for any oral or written statement which you make under oath to the Grand Jury, when you know the statement to be false, and when the statement touches on a matter material to the point in question.” Tommy Turner  Smith County Circuit Court Clerk 322 Justice Drive Carthage, Tennessee 37030 03-25-21(2t)</p> <p>________________________</p> <p>Public Notice The Town of South Carthage will be holding a Police Committee Meeting at 6:00 pm in the Smith County Ag Center on Tuesday, April 13, 2021. The purpose of this meeting is to solicit public comment addressing the issue the Town of South Carthage is having with on street parking. Hollis Mullinax, Mayor</p> <p>________________________</p> <p>NOTICE TO FURNISHERS OF LABOR AND MATERIALS TO: Salazar Contracting, LLC PROJECT NO.: 98303-4272-04 CONTRACT NO.: CNT735 COUNTY: Smith The Tennessee Department of Transportation is about to make fi nal settlement with the contractor for construction of the above numbered project. All persons wishing to fi le claims pursuant to Section 54-5- 122, T.C.A. must fi le same with the Director of Construction, Tennessee Department of Transportation, Suite 700 James K. Polk Bldg., Nashville, Tennessee 37243-0326, on or before 5/14/2021.</p> <p>________________________</p> <p>Public Notice The Smith County Board of Zoning Appeals will hold a public hearing for a Special Exception Request on Monday, April 19, 2021 at the Smith County Ag Center Large Room, 159 Ag Center Ln., Carthage, TN 37030 @ 6:00 p.m. The request is made by the Turner &amp; Associates Realty for property located at the corner of Cookeville Hwy and Marks Ln, TN, which would be a sub-divided portion of tax map 060, parcel 038.00. This Special Exception Request is to approve the construction of a Dollar General. The parcel is zoned RC (Residential/Commercial). All interested parties are invited to attend. For further information, please contact the Smith County Planning Offi ce at 615-735-3418. 04-01-21(1t)</p> <p>________________________</p> <p>Public Notice The Smith County Board of Zoning Appeals will hold a public hearing for a Special Exception Request on Monday, April 19, 2021 at the Smith County Ag Center Large Room, 159 Ag Center Ln., Carthage, TN 37030 @ 6:00 p.m. The request is made by Jon Bachert for property located at 30 Massey Rd, Carthage, TN more specifi call known as tax map 046, parcel 042.11. This Special Exception Request is to approve the construction of an addition to the house creating a two family dwelling. The parcel is zoned R1 (Residential). All interested parties are invited to attend. For further information, please contact the Smith County Planning Offi ce at 615-735-3418. 04-01-21(1t)</p> <p>________________________</p> <p>The Cordell Hull Utility District’s regularly scheduled meeting for Thursday, April 1st, has been rescheduled for Thursday, April 8th at 6:00 p.m. 04-01-21(1t)</p> <p>________________________</p> <p>Public Notice The Town of South Carthage will be hosting its regularly scheduled City Council meeting virtually, April 1, 2021 at 7:00 pm. Any citizen that would like to attend this virtual meeting will need to contact Town of South Carthage City Hall. Mayor, Hollis Mullinax 04-01-21(1t)</p> <p>________________________</p> <p>Public Notice The Town of Gordonsville will hold a budget workshop on April 12, 2021; 5:45 p.m. to discuss the upcoming Fiscal Year 2021/2022 Budget. All interested citizens are invited to attend. John Potts Mayor 04-01-21(1t)</p> <p>________________________</p> <p>I, Elvis Fields, have this 2007 Ford F-150 with this VIN#1FTPW14V47FB79949 in my possession. If you have any information on this vehicle, please contact me at 615-281-2154 04-01-21(2t)</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.carthagecourier.com/2021/03/30/legal-public-notices-for-the-week-of-04-01-21/" data-a2a-title="Legal &amp; Public Notices For The Week Of 04/01/21"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.carthagecourier.com%2F2021%2F03%2F30%2Flegal-public-notices-for-the-week-of-04-01-21%2F&amp;linkname=Legal%20%26%20Public%20Notices%20For%20The%20Week%20Of%2004%2F01%2F21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.carthagecourier.com%2F2021%2F03%2F30%2Flegal-public-notices-for-the-week-of-04-01-21%2F&amp;linkname=Legal%20%26%20Public%20Notices%20For%20The%20Week%20Of%2004%2F01%2F21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.carthagecourier.com/category/legal-public-notices/" rel="category tag">Legal &amp; Public Notices</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.carthagecourier.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='264167' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/30/legal-public-notices-for-the-week-of-04-01-21/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2021/03/23/legal-public-notices-for-the-week-of-03-25-21/" rel="bookmark" title="Legal &#038; Public Notices For The Week Of 03/25/21">Legal &#038; Public Notices For The Week Of 03/25/21</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 23, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.carthagecourier.com/2021/03/23/legal-public-notices-for-the-week-of-03-25-21/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2021/03/16/legal-public-notices-for-the-week-of-03-18-21/" rel="bookmark" title="Legal &#038; Public Notices For The Week Of 03/18/21">Legal &#038; Public Notices For The Week Of 03/18/21</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 16, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.carthagecourier.com/2021/03/16/legal-public-notices-for-the-week-of-03-18-21/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2021/03/09/legal-public-notices-for-the-week-of-03-11-21/" rel="bookmark" title="Legal &#038; Public Notices For The Week Of 03/11/21">Legal &#038; Public Notices For The Week Of 03/11/21</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 9, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.carthagecourier.com/2021/03/09/legal-public-notices-for-the-week-of-03-11-21/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2021/03/02/legal-public-notices-for-the-week-of-03-04-21/" rel="bookmark" title="Legal &#038; Public Notices For The Week Of 03/04/21">Legal &#038; Public Notices For The Week Of 03/04/21</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 2, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.carthagecourier.com/2021/03/02/legal-public-notices-for-the-week-of-03-04-21/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2021/02/23/legal-public-notices-for-the-week-of-02-25-21/" rel="bookmark" title="Legal &#038; Public Notices For The Week Of 02/25/21">Legal &#038; Public Notices For The Week Of 02/25/21</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 23, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.carthagecourier.com/2021/02/23/legal-public-notices-for-the-week-of-02-25-21/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://www.carthagecourier.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></aside><aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-37030" class="widget widget-webads-weather"> <a id="webads-weather-37030-link" href="https://www.carthagecourier.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-37030-temperature" class="temperature"></span> <i id="webads-weather-37030-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-37030-location" class="location"></span> <span id="webads-weather-37030-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-12 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Public Notices', 1.00, {'nonInteraction': 1});" href="http://tnpublicnotice.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Public Notices', 2.00, {'nonInteraction': 1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/20101.gif" /></a></div><div class="g-dyn a-5 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Bass Funeral Home', 1.00, {'nonInteraction': 1});" href="www.bassfh.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Bass Funeral Home', 2.00, {'nonInteraction': 1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/Bass-new-JULY2016-v2.jpg" /></a></div><div class="g-dyn a-6 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Wilson Bank', 1.00, {'nonInteraction': 1});" href="https://www.wilsonbank.com/loans/personal-loans/vehicle-loans.html" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Wilson Bank', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2021/02/wbt-web-ad-021921.jpg" /></a></div><div class="g-dyn a-13 c-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Site', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1108" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Site', 2.00, {'nonInteraction': 1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/10/Jobs.png" /></a></div></div></aside><aside id="text-3" class="fl-widget widget_text"> <div class="textwidget"> </div> </aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/carthagecourier" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.carthagecourier.com/1701/advertiser-directory">View All Advertisers</h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Carthage Courier</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.carthagecourier.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.carthagecourier.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5">E-Edition</a></li> <li id="menu-item-14029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14029"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives">Special Sections</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.carthagecourier.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.carthagecourier.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.carthagecourier.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.carthagecourier.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.26613712 sec
Time to load cache: 0.26486707
Cache file created on: 2021-03-30T12:14:00+00:00
Current time: 2021-03-30T12:27:41+00:00
-->