<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/js/4c1638f6db57f40cbbc75e9b49eb7fd24dc93854_https.js" as="script">
<link rel="preload" href="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/css/4a833f14ae67d0516818c4a717ec45b6bec36efe_https.css" as="style">
<link rel="stylesheet" href="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/css/4a833f14ae67d0516818c4a717ec45b6bec36efe_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.carthagecourier.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.carthagecourier.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.carthagecourier.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>SHERIFF&#8217;S DEPT. ARREST FIVE ON DRUG CHARGES &#8211; Carthage Courier</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Feed" href="https://www.carthagecourier.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Comments Feed" href="https://www.carthagecourier.com/comments/feed/" /> <meta property="og:title" content="SHERIFF&#8217;S DEPT. ARREST FIVE ON DRUG CHARGES"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.carthagecourier.com/2020/11/17/sheriffs-dept-arrest-five-on-drug-charges/"/><meta property="og:site_name" content="Carthage Courier"/><meta property="og:image" content="https://www.carthagecourier.com/wp-content/uploads/2020/11/POLICE-copy.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.carthagecourier.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel='https://api.w.org/' href='https://www.carthagecourier.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.carthagecourier.com/xmlrpc.php?rsd" /> <link rel='prev' title='Obit &#8211; Mr. Danny Owens' href='https://www.carthagecourier.com/2020/11/17/obit-mr-danny-owens/' /> <link rel='next' title='ONE INJURED IN HWY. 70 WRECK' href='https://www.carthagecourier.com/2020/11/17/one-injured-in-hwy-70-wreck/' /> <link rel="canonical" href="https://www.carthagecourier.com/2020/11/17/sheriffs-dept-arrest-five-on-drug-charges/" /> <link rel='shortlink' href='https://www.carthagecourier.com/?p=263218' /> <link rel="alternate" type="application/json+oembed" href="https://www.carthagecourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carthagecourier.com%2F2020%2F11%2F17%2Fsheriffs-dept-arrest-five-on-drug-charges%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.carthagecourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carthagecourier.com%2F2020%2F11%2F17%2Fsheriffs-dept-arrest-five-on-drug-charges%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:225px; height:100%; max-height:200px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <style id="fl-theme-custom-css">.fl-logo-img {
    padding-top: 40px;
}

#awesomeweatherwidget-2 {
    padding-bottom: 25px;
}

#awesomeweatherwidget-2 .info {
    text-align: right;
    float: right;
}</style> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.19'></script><script type="text/javascript" src="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/js/4c1638f6db57f40cbbc75e9b49eb7fd24dc93854_https.js"></script></head> <body class="post-template-default single single-post postid-263218 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.carthagecourier.com/2020/11/17/several-county-commission-seats-filled/">SEVERAL COUNTY COMMISSION SEATS FILLED</a></li> <li><a href="https://www.carthagecourier.com/2020/11/17/early-holiday-deadline/">EARLY HOLIDAY DEADLINE</a></li> <li><a href="https://www.carthagecourier.com/2020/11/17/one-injured-in-hwy-70-wreck/">ONE INJURED IN HWY. 70 WRECK</a></li> <li><a href="https://www.carthagecourier.com/2020/11/17/sheriffs-dept-arrest-five-on-drug-charges/">SHERIFF&#8217;S DEPT. ARREST FIVE ON DRUG CHARGES</a></li> <li><a href="https://www.carthagecourier.com/2020/11/10/school-officials-decide-on-different-direction-for-schs-football-program/">SCHOOL OFFICIALS DECIDE ON &#8216;DIFFERENT DIRECTION&#8217; FOR SCHS FOOTBALL PROGRAM</a></li> <li><a href="https://www.carthagecourier.com/2020/11/10/elmwood-resident-weekend-accident-victim/">ELMWOOD RESIDENT WEEKEND ACCIDENT VICTIM</a></li> <li><a href="https://www.carthagecourier.com/2020/11/10/police-investigating-fire-at-restaurant/">POLICE INVESTIGATING FIRE AT RESTAURANT</a></li> <li><a href="https://www.carthagecourier.com/2020/11/10/sheriffs-dept-drug-investigation-leads-to-arrests/">SHERIFF&#8217;S DEPT. DRUG INVESTIGATION LEADS TO ARRESTS</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.carthagecourier.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-14031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14031"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives">Special Sections</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/carthagecourier" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:photos@carthagecourier.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.carthagecourier.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/masthead.png" data-retina="" alt="Carthage Courier" /><meta itemprop="name" content="Carthage Courier" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="adrotate_widgets-5" class="widget widget_adrotate_widgets pull-right"><div class="g g-3"><div class="g-dyn a-4 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Poindexter Realty Ad', 1.00, {'nonInteraction': 1});" href="http://www.poindexterrealty.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Poindexter Realty Ad', 2.00, {'nonInteraction': 1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/POINDJuly2016.jpg" /></a></div><div class="g-dyn a-3 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Sav-Way', 1.00, {'nonInteraction': 1});" href="https://media.iadsnetwork.com/DisplayAds/224005.pdf" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Sav-Way', 2.00, {'nonInteraction': 1});" src="http://www.carthagecourier.com/wp-content/uploads/2019/03/savwayMar2019-1.jpg" /></a></div></div></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.carthagecourier.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-14030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14030"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives">Special Sections</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-17604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17604"><a href="https://www.carthagecourier.com/legal-public-notices/">Legal &#038; Public Notices</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-767"><a href="https://www.carthagecourier.com/category/news/">News</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.carthagecourier.com/obituaries/">Obituaries</a></li> <li id="menu-item-16656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16656"><a href="#">Connect</a> <ul class="sub-menu"> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-14850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850"><a href="https://www.carthagecourier.com/tennessee-news/">Tennessee News</a></li> <li id="menu-item-14849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14849"><a href="https://www.carthagecourier.com/nashville-news/">Nashville News</a></li> <li id="menu-item-14848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14848"><a href="https://www.carthagecourier.com/university-of-tennessee-news/">University of Tennessee News</a></li> <li id="menu-item-14847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14847"><a href="https://www.carthagecourier.com/tennessee-state-university/">Tennessee State University</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.carthagecourier.com/crossword/">Crossword</a></li> <li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655"><a target="_blank" href="http://www.culinary.net/recipes/index.html">Recipes</a></li> <li id="menu-item-44773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44773"><a href="http://1701.newstogo.us/weeklyspecials/?MemberID=1701%20">Weekly Specials</a></li> <li id="menu-item-16976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16976"><a href="https://www.carthagecourier.com/coupons/">Coupons</a></li> <li id="menu-item-16853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16853"><a href="#">Our Community</a> <ul class="sub-menu"> <li id="menu-item-16854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16854"><a target="_blank" href="http://smithcountychamber.org/">Chamber of Commerce</a></li> <li id="menu-item-16951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16951"><a href="https://www.carthagecourier.com/churches/">Churches</a></li> <li id="menu-item-16956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16956"><a href="https://www.carthagecourier.com/elected-officials/">Elected Officials</a></li> <li id="menu-item-16957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957"><a href="https://www.carthagecourier.com/law-enforcement/">Law Enforcement</a></li> <li id="menu-item-16960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16960"><a target="_blank" href="https://www.facebook.com/SmithCountyHeritageMuseum/">Smith County Heritage Museum</a></li> <li id="menu-item-255189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255189"><a href="https://www.townofcarthagetn.com/">Town Of Carthage</a></li> <li id="menu-item-16961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16961"><a target="_blank" href="http://www.townofgordonsville.com/">Town of Gordonsville</a></li> </ul> </li> <li id="menu-item-16959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16959"><a href="#">Schools</a> <ul class="sub-menu"> <li id="menu-item-16962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16962"><a target="_blank" href="https://www.smithcoedu.com/o/carthage">Carthage Elementary</a></li> <li id="menu-item-16963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16963"><a target="_blank" href="https://www.smithcoedu.com/o/defeated">Defeated Creek School</a></li> <li id="menu-item-16964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16964"><a target="_blank" href="https://www.smithcoedu.com/o/forks-river">Forks River School</a></li> <li id="menu-item-16965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16965"><a target="_blank" href="https://www.smithcoedu.com/o/gordonsville">Gordonsville Elementary</a></li> <li id="menu-item-40996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40996"><a target="_blank" href="https://www.smithcoedu.com/o/gordonsville-high">Gordonsville High School</a></li> <li id="menu-item-16966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16966"><a target="_blank" href="https://www.smithcoedu.com/o/new-middleton">New Middleton School</a></li> <li id="menu-item-16967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16967"><a target="_blank" href="http://www.smithcoedu.com/">Smith County Board of Education</a></li> <li id="menu-item-16968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16968"><a target="_blank" href="https://www.smithcoedu.com/o/smith-county-high">Smith County High School</a></li> <li id="menu-item-16969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16969"><a target="_blank" href="https://www.smithcoedu.net/o/smith-county-middle">Smith County Middle School</a></li> <li id="menu-item-16970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16970"><a target="_blank" href="https://www.smithcoedu.com/o/union-heights">Union Heights School</a></li> </ul> </li> </ul> </li> <li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16855"><a href="https://www.carthagecourier.com/16657-2/">About Us</a></li> <li id="menu-item-17049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17049"><a href="#">Classifieds</a> <ul class="sub-menu"> <li id="menu-item-17050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17050"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-animals/">Animals</a></li> <li id="menu-item-95435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95435"><a href="https://www.carthagecourier.com/category/classifieds/auctions/">Auctions</a></li> <li id="menu-item-17051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17051"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-auto-trucks-cycles-4-sale/">Auto-Trucks-Cycles For Sale</a></li> <li id="menu-item-17052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17052"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-business-opportunities/">Business Opportunities</a></li> <li id="menu-item-17053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17053"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-for-rent-or-lease/">For Rent or Lease</a></li> <li id="menu-item-17054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17054"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-free/">Free</a></li> <li id="menu-item-17055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17055"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-garage-yard-sales/">Garage &#8211; Yard Sales</a></li> <li id="menu-item-17056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17056"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-help-wanted/">Help Wanted</a></li> <li id="menu-item-17057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17057"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-homes-commerical-property-for-sale/">Homes-Commerical Property For Sale</a></li> <li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17058"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-lost-found/">Lost &#038; Found</a></li> <li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-lots-acreage/">Lots &#8211; Acreage</a></li> <li id="menu-item-17060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17060"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-misc-for-sale/">Misc. For Sale</a></li> <li id="menu-item-17061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17061"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-mobile-homes-for-sale/">Mobile Homes For Sale</a></li> <li id="menu-item-17062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17062"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-services-offered/">Services Offered</a></li> <li id="menu-item-17063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17063"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-wanted/">Wanted</a></li> </ul> </li> <li id="menu-item-256168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256168"><a href="http://www.carthagecourier.com/category/sports/">Sports</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.carthagecourier.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-263218 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news" id="fl-post-263218" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> SHERIFF&#8217;S DEPT. ARREST FIVE ON DRUG CHARGES </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.carthagecourier.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-11-17">November 17, 2020</span></div><meta itemprop="image" content="https://www.carthagecourier.com/wp-content/uploads/2020/11/POLICE-copy.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <h2><img class="size-medium wp-image-263220 alignleft" src="https://www.carthagecourier.com/wp-content/uploads/2020/11/POLICE-copy-300x225.jpg" alt="" width="300" height="225" srcset="https://www.carthagecourier.com/wp-content/uploads/2020/11/POLICE-copy-300x225.jpg 300w, https://www.carthagecourier.com/wp-content/uploads/2020/11/POLICE-copy.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></h2> <h2>SHERIFF&#8217;S DEPT. ARREST FIVE ON DRUG CHARGES</h2> <p>The sheriff’s department has executed search warrants on two residencies and arrested a total of 12 people who face multiple drug-related charges. The investigations were conducted only days apart. During the latest search five people were arrested at a Friendship Hollow Road South residence located near the Defeated community.</p> <p>Multiple officers with the sheriff’s department including its two K-9 units converged on the residence finding various drugs. Also, investigators allege evidence was found of illegal drug sales. According to an offense report filed by K-9 officer Sgt. Junior Fields, law enforcement authorities received information Phillip Scott Bennett, 29, Gordonsville, was at the residence and allegedly a drug sale was taking place.</p> <p><em><strong>READ MORE IN THIS WEEKS COURIER!</strong></em></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.carthagecourier.com/2020/11/17/sheriffs-dept-arrest-five-on-drug-charges/" data-a2a-title="SHERIFF’S DEPT. ARREST FIVE ON DRUG CHARGES"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.carthagecourier.com%2F2020%2F11%2F17%2Fsheriffs-dept-arrest-five-on-drug-charges%2F&amp;linkname=SHERIFF%E2%80%99S%20DEPT.%20ARREST%20FIVE%20ON%20DRUG%20CHARGES" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.carthagecourier.com%2F2020%2F11%2F17%2Fsheriffs-dept-arrest-five-on-drug-charges%2F&amp;linkname=SHERIFF%E2%80%99S%20DEPT.%20ARREST%20FIVE%20ON%20DRUG%20CHARGES" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.carthagecourier.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.carthagecourier.com/category/news/" rel="category tag">News</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.carthagecourier.com/2020/11/17/several-county-commission-seats-filled/" rel="bookmark" title="SEVERAL COUNTY COMMISSION SEATS FILLED"> <img width="300" height="300" src="https://www.carthagecourier.com/wp-content/uploads/2020/11/election-day-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2020/11/17/several-county-commission-seats-filled/" rel="bookmark" title="SEVERAL COUNTY COMMISSION SEATS FILLED">SEVERAL COUNTY COMMISSION SEATS FILLED</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 17, 2020 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2020/11/17/early-holiday-deadline/" rel="bookmark" title="EARLY HOLIDAY DEADLINE">EARLY HOLIDAY DEADLINE</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 17, 2020 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.carthagecourier.com/2020/11/17/one-injured-in-hwy-70-wreck/" rel="bookmark" title="ONE INJURED IN HWY. 70 WRECK"> <img width="300" height="300" src="https://www.carthagecourier.com/wp-content/uploads/2020/11/wreck-color-inside-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2020/11/17/one-injured-in-hwy-70-wreck/" rel="bookmark" title="ONE INJURED IN HWY. 70 WRECK">ONE INJURED IN HWY. 70 WRECK</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 17, 2020 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.carthagecourier.com/2020/11/10/school-officials-decide-on-different-direction-for-schs-football-program/" rel="bookmark" title="SCHOOL OFFICIALS DECIDE ON &#8216;DIFFERENT DIRECTION&#8217; FOR SCHS FOOTBALL PROGRAM"> <img width="216" height="287" src="https://www.carthagecourier.com/wp-content/uploads/2020/11/Scott-Murray-.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2020/11/10/school-officials-decide-on-different-direction-for-schs-football-program/" rel="bookmark" title="SCHOOL OFFICIALS DECIDE ON &#8216;DIFFERENT DIRECTION&#8217; FOR SCHS FOOTBALL PROGRAM">SCHOOL OFFICIALS DECIDE ON &#8216;DIFFERENT DIRECTION&#8217; FOR SCHS FOOTBALL PROGRAM</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 10, 2020 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.carthagecourier.com/2020/11/10/elmwood-resident-weekend-accident-victim/" rel="bookmark" title="ELMWOOD RESIDENT WEEKEND ACCIDENT VICTIM"> <img width="225" height="291" src="https://www.carthagecourier.com/wp-content/uploads/2020/11/obit-boulton.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2020/11/10/elmwood-resident-weekend-accident-victim/" rel="bookmark" title="ELMWOOD RESIDENT WEEKEND ACCIDENT VICTIM">ELMWOOD RESIDENT WEEKEND ACCIDENT VICTIM</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 10, 2020 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="search-2" class="fl-widget widget_search"><form method="get" role="search" action="https://www.carthagecourier.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></aside><aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-37030" class="widget widget-webads-weather"> <a id="webads-weather-37030-link" href="https://www.carthagecourier.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-37030-temperature" class="temperature"></span> <i id="webads-weather-37030-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-37030-location" class="location"></span> <span id="webads-weather-37030-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-13 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Site', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1108" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Site', 2.00, {'nonInteraction': 1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/10/Jobs.png" /></a></div><div class="g-dyn a-6 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Wilson Bank', 1.00, {'nonInteraction': 1});" href="http://www.wilsonbank.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Wilson Bank', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2020/09/Digital-ad_SmallBusiness_B-LocalSolutions_300x250_FINAL.jpg" /></a></div><div class="g-dyn a-5 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Bass Funeral Home', 1.00, {'nonInteraction': 1});" href="www.bassfh.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Bass Funeral Home', 2.00, {'nonInteraction': 1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/Bass-new-JULY2016-v2.jpg" /></a></div><div class="g-dyn a-12 c-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Public Notices', 1.00, {'nonInteraction': 1});" href="http://www.publicnoticeads.com/TN/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Public Notices', 2.00, {'nonInteraction': 1});" src="http://www.carthagecourier.com/wp-content/uploads/2016/07/20101.gif" /></a></div></div></aside><aside id="text-3" class="fl-widget widget_text"> <div class="textwidget"> </div> </aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/carthagecourier" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside><aside id="text-2" class="fl-widget widget_text"> <div class="textwidget"><div style="text-align: center"><a href="http://1701.newstogo.us/weeklyspecials/?MemberID=1701" target="_blank"><strong>View All Advertisers</strong></a></div></div> </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Carthage Courier</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.carthagecourier.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.carthagecourier.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5">E-Edition</a></li> <li id="menu-item-14029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14029"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives">Special Sections</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.carthagecourier.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.carthagecourier.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.carthagecourier.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.carthagecourier.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>           
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.97231412 sec
Time to load cache: 0.31448793
Cache file created on: 2020-11-17T19:04:07+00:00
Current time: 2020-11-17T20:32:35+00:00
-->