<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/js/60a0ed5c070fef81ba18ee84580ac6ddc3136cf4_https.js" as="script">
<link rel="preload" href="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/css/847504823389af5b2393f21a81e9aff3a62b89bd_https.css" as="style">
<link rel="stylesheet" href="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/css/847504823389af5b2393f21a81e9aff3a62b89bd_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.carthagecourier.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.carthagecourier.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.carthagecourier.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Legal &#038; Public Notices For The Week Of 05/05/22 &#8211; Carthage Courier</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Feed" href="https://www.carthagecourier.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Comments Feed" href="https://www.carthagecourier.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Carthage Courier &raquo; Legal &#038; Public Notices For The Week Of 05/05/22 Comments Feed" href="https://www.carthagecourier.com/2022/05/03/legal-public-notices-for-the-week-of-05-05-22/feed/" /> <meta property="og:title" content="Legal &#038; Public Notices For The Week Of 05/05/22"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.carthagecourier.com/2022/05/03/legal-public-notices-for-the-week-of-05-05-22/"/><meta property="og:site_name" content="Carthage Courier"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.carthagecourier.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.carthagecourier.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.carthagecourier.com/wp-json/wp/v2/posts/266707" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.carthagecourier.com/xmlrpc.php?rsd" /> <link rel='prev' title='Obit &#8211; Mrs. Jo Helen Dixon Murphy' href='https://www.carthagecourier.com/2022/05/02/obit-mrs-jo-helen-dixon-murphy/' /> <link rel="canonical" href="https://www.carthagecourier.com/2022/05/03/legal-public-notices-for-the-week-of-05-05-22/" /> <link rel='shortlink' href='https://www.carthagecourier.com/?p=266707' /> <link rel="alternate" type="application/json+oembed" href="https://www.carthagecourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carthagecourier.com%2F2022%2F05%2F03%2Flegal-public-notices-for-the-week-of-05-05-22%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.carthagecourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.carthagecourier.com%2F2022%2F05%2F03%2Flegal-public-notices-for-the-week-of-05-05-22%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:225px; height:100%; max-height:200px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.carthagecourier.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>  <style id="wp-custom-css">
			

/*
CSS Migrated from BB theme:
*/

.fl-logo-img {
    padding-top: 40px;
}

#awesomeweatherwidget-2 {
    padding-bottom: 25px;
}

#awesomeweatherwidget-2 .info {
    text-align: right;
    float: right;
}		</style> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.9' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.carthagecourier.com/wp-content/cache/borlabs_cache/1/js/60a0ed5c070fef81ba18ee84580ac6ddc3136cf4_https.js"></script></head> <body class="post-template-default single single-post postid-266707 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.carthagecourier.com/2022/04/28/governor-lee-in-smith-county/">Governor Lee in Smith County</a></li> <li><a href="https://www.carthagecourier.com/2022/04/28/voters-should-take-part-in-sheriff-county-mayor-other-races-may-3/">Voters should take part in sheriff, county mayor, other races May 3</a></li> <li><a href="https://www.carthagecourier.com/2022/04/28/fatal-wreck-results-in-grand-jury-indictment/">Fatal wreck results in grand jury indictment</a></li> <li><a href="https://www.carthagecourier.com/2022/04/19/carthage-house-of-beauty-film-showing/">Carthage House of Beauty film showing</a></li> <li><a href="https://www.carthagecourier.com/2022/04/19/man-who-fled-from-police-indicted/">Man who fled from police indicted</a></li> <li><a href="https://www.carthagecourier.com/2022/04/19/residents-voting-early-in-primaries/">Residents voting early in primaries</a></li> <li><a href="https://www.carthagecourier.com/2022/04/12/grand-jury-issues-40-indictments/">Grand jury issues 40 indictments</a></li> <li><a href="https://www.carthagecourier.com/2022/04/12/grand-jury-returns-sealed-indictment-in-coach-case/">Grand jury returns sealed indictment in coach case</a></li> <li><a href="https://www.carthagecourier.com/2022/04/12/new-mayor-expected-in-south-carthage/">New mayor expected in South Carthage</a></li> <li><a href="https://www.carthagecourier.com/2022/04/12/countys-first-catholic-church-holds-mass-in-new-facility/">County’s first Catholic church holds mass in new facility</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.carthagecourier.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-14031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14031 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives" class="nav-link">Special Sections</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/carthagecourier" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="/cdn-cgi/l/email-protection#a7d7cfc8d3c8d4e7c4c6d5d3cfc6c0c2c4c8d2d5cec2d589c4c8ca" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.carthagecourier.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.carthagecourier.com/wp-content/uploads/2016/07/masthead.png" data-retina="" title="" alt="Carthage Courier" /><meta itemprop="name" content="Carthage Courier" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="adrotate_widgets-5" class="widget widget_adrotate_widgets pull-right"><div class="g g-3"><div class="g-dyn a-4 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Poindexter Realty Ad', 1.00, {'nonInteraction': 1});" href="http://www.poindexterrealty.com/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Poindexter Realty Ad', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2016/07/POINDJuly2016.jpg" /></a></div><div class="g-dyn a-3 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Sav-Way', 1.00, {'nonInteraction': 1});" href="https://www.newstogo.us/displayaddetail.aspx?ID=251592" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Sav-Way', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2019/03/savwayMar2019-1.jpg" /></a></div></div></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.carthagecourier.com/" class="nav-link">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-14030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14030 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives" class="nav-link">Special Sections</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-17604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17604 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.carthagecourier.com/legal-public-notices/" class="nav-link">Legal/Public Notices</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767 nav-item"><a href="https://www.carthagecourier.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.carthagecourier.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-16656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16656 nav-item"><a href="#" class="nav-link">Connect</a> <ul class="sub-menu"> <li id="menu-item-265176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265176 nav-item"><a href="https://www.carthagecourier.com/category/tn-history-for-kids/" class="nav-link">TN History for Kids</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-14850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14850 nav-item"><a href="https://www.carthagecourier.com/tennessee-news/" class="nav-link">Tennessee News</a></li> <li id="menu-item-14849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14849 nav-item"><a href="https://www.carthagecourier.com/nashville-news/" class="nav-link">Nashville News</a></li> <li id="menu-item-14848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14848 nav-item"><a href="https://www.carthagecourier.com/university-of-tennessee-news/" class="nav-link">University of Tennessee News</a></li> <li id="menu-item-14847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14847 nav-item"><a href="https://www.carthagecourier.com/tennessee-state-university/" class="nav-link">Tennessee State University</a></li> </ul> </li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.carthagecourier.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-16655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16655 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.culinary.net/recipes/index.html" class="nav-link">Recipes</a></li> <li id="menu-item-44773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44773 nav-item"><a href="http://1701.newstogo.us/weeklyspecials/?MemberID=1701%20" class="nav-link">Weekly Specials</a></li> <li id="menu-item-16976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16976 nav-item"><a href="https://www.carthagecourier.com/coupons/" class="nav-link">Coupons</a></li> <li id="menu-item-16853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16853 nav-item"><a href="#" class="nav-link">Our Community</a> <ul class="sub-menu"> <li id="menu-item-16854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16854 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://smithcountychamber.org/" class="nav-link">Chamber of Commerce</a></li> <li id="menu-item-16951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16951 nav-item"><a href="https://www.carthagecourier.com/churches/" class="nav-link">Churches</a></li> <li id="menu-item-16956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16956 nav-item"><a href="https://www.carthagecourier.com/elected-officials/" class="nav-link">Elected Officials</a></li> <li id="menu-item-16957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16957 nav-item"><a href="https://www.carthagecourier.com/law-enforcement/" class="nav-link">Law Enforcement</a></li> <li id="menu-item-16960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16960 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/SmithCountyHeritageMuseum/" class="nav-link">Smith County Heritage Museum</a></li> <li id="menu-item-255189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255189 nav-item"><a href="https://www.townofcarthagetn.com/" class="nav-link">Town Of Carthage</a></li> <li id="menu-item-16961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16961 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.townofgordonsville.com/" class="nav-link">Town of Gordonsville</a></li> </ul> </li> <li id="menu-item-16959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16959 nav-item"><a href="#" class="nav-link">Schools</a> <ul class="sub-menu"> <li id="menu-item-16962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16962 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/carthage" class="nav-link">Carthage Elementary</a></li> <li id="menu-item-16963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16963 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/defeated" class="nav-link">Defeated Creek School</a></li> <li id="menu-item-16964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16964 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/forks-river" class="nav-link">Forks River School</a></li> <li id="menu-item-16965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16965 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/gordonsville" class="nav-link">Gordonsville Elementary</a></li> <li id="menu-item-40996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40996 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/gordonsville-high" class="nav-link">Gordonsville High School</a></li> <li id="menu-item-16966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16966 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/new-middleton" class="nav-link">New Middleton School</a></li> <li id="menu-item-16967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16967 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.smithcoedu.com/" class="nav-link">Smith County Board of Education</a></li> <li id="menu-item-16968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16968 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/smith-county-high" class="nav-link">Smith County High School</a></li> <li id="menu-item-16969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16969 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.net/o/smith-county-middle" class="nav-link">Smith County Middle School</a></li> <li id="menu-item-16970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16970 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.smithcoedu.com/o/union-heights" class="nav-link">Union Heights School</a></li> </ul> </li> </ul> </li> <li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16855 nav-item"><a href="https://www.carthagecourier.com/16657-2/" class="nav-link">About Us</a></li> <li id="menu-item-17049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17049 nav-item"><a href="#" class="nav-link">Classifieds</a> <ul class="sub-menu"> <li id="menu-item-17050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17050 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-animals/" class="nav-link">Animals</a></li> <li id="menu-item-95435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95435 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/auctions/" class="nav-link">Auctions</a></li> <li id="menu-item-17051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17051 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-auto-trucks-cycles-4-sale/" class="nav-link">Auto-Trucks-Cycles For Sale</a></li> <li id="menu-item-17052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17052 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-business-opportunities/" class="nav-link">Business Opportunities</a></li> <li id="menu-item-17053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17053 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-for-rent-or-lease/" class="nav-link">For Rent or Lease</a></li> <li id="menu-item-17054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17054 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-free/" class="nav-link">Free</a></li> <li id="menu-item-17055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17055 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-garage-yard-sales/" class="nav-link">Garage &#8211; Yard Sales</a></li> <li id="menu-item-17056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17056 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-help-wanted/" class="nav-link">Help Wanted</a></li> <li id="menu-item-17057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17057 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-homes-commerical-property-for-sale/" class="nav-link">Homes-Commerical Property For Sale</a></li> <li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17058 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-lost-found/" class="nav-link">Lost &amp; Found</a></li> <li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-lots-acreage/" class="nav-link">Lots &#8211; Acreage</a></li> <li id="menu-item-17060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17060 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-misc-for-sale/" class="nav-link">Misc. For Sale</a></li> <li id="menu-item-17061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17061 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-mobile-homes-for-sale/" class="nav-link">Mobile Homes For Sale</a></li> <li id="menu-item-17062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17062 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-services-offered/" class="nav-link">Services Offered</a></li> <li id="menu-item-17063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17063 nav-item"><a href="https://www.carthagecourier.com/category/classifieds/classifieds-wanted/" class="nav-link">Wanted</a></li> </ul> </li> <li id="menu-item-256168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256168 nav-item"><a href="https://www.carthagecourier.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-264723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264723 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://TNpublicnotice.com" class="nav-link">TN Public Notices</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.carthagecourier.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-266707 post type-post status-publish format-standard hentry category-legal-public-notices" id="fl-post-266707" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Legal &#038; Public Notices For The Week Of 05/05/22 </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.carthagecourier.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-05-03">May 3, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.carthagecourier.com/2022/05/03/legal-public-notices-for-the-week-of-05-05-22/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>NOTICE TO CREDITORS ESTATE OF<span class="Apple-converted-space">  </span><b>Janice Dean Ellenburg </b>Notice is hereby given that on the 22nd day of April, 2022, Letters of<br /> Administration in respect to the estate of <b>Janice Dean Ellenburg</b>, Deceased, who died on the 28th day of February, 2022, were issued to the undersigned by the Probate Court of Smith County, Tennessee. All persons, resident and non-resident, having claims, matured or unmatured, against said estate are required to file same with the Clerk of the above named Court on or before the earlier of the dates prescribed in (1) or (2) otherwise their claims will be forever barred:<span class="Apple-converted-space">  </span>(1)<span class="Apple-converted-space">  </span>(A) Four (4) months from the date of the first publication (or posting, as the case may be) of this notice if the creditor received an actual copy of this notice to creditors at least sixty (60) days before the date that is four (4) months from the date of the first publication (or posting); or (B)<span class="Apple-converted-space">  </span>Sixty (60) days from the date the creditor received an actual copy of the notice to creditors if the creditor received the copy of the notice less than sixty (60) days prior to the date that is four (4) months from the date of first publication (or posting) as described in (1) (a); or (2)<span class="Apple-converted-space">  </span>Twelve (12) months from the decedent’s date of death. This the 22nd day of April, 2022. Signed Greg Traylor,<span class="Apple-converted-space">  </span>Personal Representative Jessie Goad,<span class="Apple-converted-space">  </span>Clerk &amp; Master Debbie Holiman,<span class="Apple-converted-space">  </span>Attorney 3-28-2t</p> <p>________________________</p> <p><b>NOTICE OF TRUSTEE’S SALE </b>WHEREAS, default has occurred in the performance of the covenants, terms, and conditions of a Deed of Trust Note dated June 24, 2016, and the Deed of Trust of even date securing the same, recorded June 29, 2016, in Book No. 306, at Page 266, in Office of the Register of Deeds for Smith County, Tennessee, executed by Zachary H Farmer, conveying certain property therein described to Jonathan R. Vinson as Trustee for Mortgage Electronic Registration Systems, Inc., as beneficiary, as nominee for F &amp; M Bank, its successors and assigns; and the undersigned, Wilson &amp; Associates, P.L.L.C., having been appointed Successor Trustee by Freedom Mortgage Corporation. NOW, THEREFORE, notice is hereby given that the entire indebtedness has been declared due and payable; and that an agent of Wilson &amp; Associates, P.L.L.C., as Successor Trustee, by virtue of the power, duty, and authority vested in and imposed upon said Successor Trustee, by Freedom Mortgage Corporation, will, on <b>May 25, 2022 on or about 2:00 PM, at the Smith County Courthouse, Carthage, Tennessee,</b> offer for sale certain property hereinafter described to the highest bidder FOR <b>certified funds</b> paid at the conclusion of the sale, or credit bid from a bank or other lending entity pre-approved by the successor trustee. The sale is free from all exemptions, which are expressly waived in the Deed of Trust, said property being real estate situated in Smith County, Tennessee, and being more particularly described as follows: <b>Land in the 14th Civil District of Smith County, Tennessee, Being Lot No. 8 on the plan of Final Plat of: Cumberland Cove, Phase 1, and of record in Plat Cabinet A, Slide 101, previously known as Plat Book 3, Page 86, Register’s Office for Smith County, Tennessee, to which reference is hereby made for a more complete description. </b><b>ALSO KNOWN AS: 150 Cumberland Cove, Carthage, TN 37030 </b>This sale is subject to all matters shown on any applicable recorded plat; any unpaid taxes; any restrictive covenants, easements, or setback lines that may be applicable; any statutory rights of redemption of any governmental agency, state or federal; any prior liens or encumbrances as well as any priority created by a fixture filing; and to any matter that an accurate survey of the premises might disclose. In addition, the following parties may claim an interest in the above-referenced property: ZACHARY H FARMER DISCOVER BANK PORTFOLIO RECOVERY ASSOCIATES LLC The sale held pursuant to this Notice may be rescinded at the Successor Trustee’s option at any time. The right is reserved to adjourn the day of the sale to another day, time, and place certain without further publication, upon announcement at the time and place for the sale set forth above. In the event of inclement weather, the trustee hereby announces that the sale will be postponed for a period of two weeks. In such situations, notices will be mailed to interested parties of record. W&amp;A No. 351711 DATED April 11, 2022 WILSON &amp; ASSOCIATES, P.L.L.C., Successor Trustee <span class="Apple-converted-space">        </span>4-21-3t</p> <p>_________________________</p> <p>NOTICE OF SUBSTITUTE TRUSTEE’S SALE<span class="Apple-converted-space">  </span>WHEREAS, default has occurred in the performance of the covenants, terms and conditions of a Deed of Trust dated December 21, 2012, executed by<span class="Apple-converted-space">  </span>TIMOTHY SAVILLE, conveying certain real property therein described to FNC TITLE SERVICES, LLC, as Trustee, as same appears of record in the Register’s Office of Smith County, Tennessee recorded January 16, 2013, in Deed Book 257, Page 675 ; and<span class="Apple-converted-space">  </span>WHEREAS, the beneficial interest of said Deed of Trust was last transferred and assigned to Cascade Funding Mortgage Trust HB2<span class="Apple-converted-space">  </span>who is now the owner of said debt; and WHEREAS, the undersigned,Rubin Lublin TN, PLLC, having been appointed as Substitute Trustee by instrument to be filed for record in the Register’s Office of Smith County, Tennessee. <span class="Apple-converted-space">  </span>NOW, THEREFORE, notice is hereby given that the entire indebtedness has been declared due and payable, and that the undersigned, Rubin Lublin TN, PLLC, as Substitute Trustee or his duly appointed agent, by virtue of the power, duty and authority vested and imposed upon said Substitute Trustee will, on <b>May 26, 2022</b> at 3:00 PM at the Front Steps of the Smith County Courthouse, Carthage, Tennessee, proceed to sell at public outcry to the highest and best bidder for cash or certified funds ONLY, the following described property situated in Smith County, Tennessee, to wit: LYING AND BEING IN THE SEVENTH (7TH) CIVIL DISTRICT OF SMITH COUNTY, TENNESSEE AND BEING BOUNDED AND DESCRIBED AS FOLLOWS, TO-WIT: BOUNDED ON THE NORTH BY LARRY L. BRIGGS SR., ET UX MARGARET A. BRIGGS, LARRY L. BRIGGS JR., TERRY L. BRIGGS (DEED BOOK 129, PAGE 412); ON THE EAST AND WEST BY THE REMAINING PROPERTY OF MARILYN LEE SAVILLE (DEED BOOK 115, PAGE 28, ON THE SOUTH BY JENKINS HILL ROAD; AND BEING MORE PRECISELY DESCRIBED AS BEGINNING ON AN IRON PIN FOUND IN THE NORTH MARGIN OF JENKINS HILL ROAD APPROX. 1380 FEET EAST OF THE INTERSECTION WITH KYLE HOLLOW LANE, BEING A SOUTHEAST CORNER OF MARILYN SAVILLE`S (DEED BOOK 115, PAGE 28) REMAINING PROPERTY, BEING THE ORIGINAL SOUTHWEST CORNER OF MARILYN SAVILLE (DEED BOOK 115, PAGE 28) AND NOW BEING THE<span class="Apple-converted-space">  </span>SOUTHWEST CORNER OF THIS TRACT; THENCE WITH MARILYN SAVILLE`S EAST FENCE LINE N 32 DEG. 27` 31” E, 289.46 FEET TO AN IRON PIN SET AT A FENCE CORNER; THENCE CONTINUING WITH MARILYN SAVILLE`S EAST LINE N 01 DEG. 41` 27” E, 474.37 FEET TO AN IRON PIN SET FOR THE NORTHWEST CORNER OF THIS TRACT; THENCE WITH BRIGGS` SOUTH FENCE LINE S 80 DEG. 00` 57” E, 216.75 FEET TO AN IRON PIN SET FOR THE NORTHEAST CORNER OF THIS TRACT; THENCE WITH MARILYN SAVILLE`S WEST LINE S 08 DEG. 24` 41” SECONDS E, 648.57 FEET TO AN IRON PIN SET; THENCE CONTINUING WITH MARILYN SAVILLE`S WEST LINE S 24 DEG. 46` 20” W, 131.09 FEET TO AN IRON PIN SET; THENCE WITH THE NORTH MARGIN OF JENKINS HILL ROAD FOR 3 COURSES (1)<span class="Apple-converted-space">  </span>N 79 DEG. 31` 37” W, 87.81 FEET TO AN IRON PIN SET; THENCE (2) N 80 DEG. 15` 15” W, 180.56 FEET TO AN IRON PIN SET; THENCE (3) N 78 DEG. 08` 22” W, 161.91 FEET TO AN IRON PIN FOUND AT THE BEGINNING, CONTAINING 227,800 SQUARE FEET OR 5.23 ACRES OF LAND, MORE OR LESS AS SURVEYED BY MICHAEL C. ROBERTS, RLS NUMBER 2064 ON NOVEMBER 10, 2011. Parcel ID: 098-044.08-000 PROPERTY ADDRESS: The street address of the property is believed to be <b>27 JENKINS HILL RD, ALEXANDRIA, TN 37012</b>. In the event of any discrepancy between this street address and the legal description of the property, the legal description shall control. <span class="Apple-converted-space">  </span>CURRENT OWNER(S): TIMOTHY SAVILLE OTHER<span class="Apple-converted-space">  </span>INTERESTED PARTIES:<span class="Apple-converted-space">  </span>FORD MOTOR CREDIT COMPANY LLC , DISCOVER BANK , SECRETARY OF HOUSING AND URBAN DEVELOPMENT<span class="Apple-converted-space">  </span>The sale of the above-described property shall be subject to all matters shown on any recorded plat; any unpaid taxes; any restrictive covenants, easements or set-back lines that may be applicable; any prior liens or encumbrances as well as any priority created by a fixture filing; and to any matter that an accurate survey of the premises might disclose. This property is being sold with the express reservation that it is subject to confirmation by the lender or Substitute Trustee. This sale may be rescinded at any time. The right is reserved to adjourn the day of the sale to another day, time, and place certain without further publication, upon announcement at the time and place for the sale set forth above. All right and equity of redemption, statutory or otherwise, homestead, and dower are expressly waived in said Deed of Trust, and the title is believed to be good, but the undersigned will sell and convey only as Substitute Trustee. The Property is sold as is, where is, without representations or warranties of any kind, including fitness for a particular use or purpose. THIS LAW FIRM IS ATTEMPTING TO COLLECT A DEBT. ANY INFORMATION OBTAINED WILL BE USED FOR THAT PURPOSE. Rubin Lublin TN, PLLC, Substitute Trustee 119 S. Main Street, Suite 500 Memphis, TN 38103 rlselaw.com/property-listing Tel: (877) 813-0992 Fax: (470) 508-9401<span class="Apple-converted-space">      </span>4-28-3t</p> <p>_________________________</p> <p>NOTICE TO CREDITORS ESTATE OF<span class="Apple-converted-space">  </span><b>Timothy Lane Williams </b>Notice is hereby given that on the 27th day of April, 2022, Letters of Administration in respect to the estate of <b>Timothy Lane Williams</b>, Deceased, who died on the 18th day of March, 2022, were issued to the undersigned by the Probate Court of Smith County, Tennessee. All persons, resident and non-resident, having claims, matured or unmatured, against said estate are required to file same with the Clerk of the above named Court on or before the earlier of the dates prescribed in (1) or (2) otherwise their claims will be forever barred:<span class="Apple-converted-space">  </span>(1)<span class="Apple-converted-space">  </span>(A) Four (4) months from the date of the first publication (or posting, as the case may be) of this notice if the creditor received an actual copy of this notice to creditors at least sixty (60) days before the date that is four (4) months from the date of the first publication (or posting); or (B)<span class="Apple-converted-space">  </span>Sixty (60) days from the date the creditor received an actual copy of the notice to creditors if the creditor received the copy of the notice less than sixty (60) days prior to the date that is four (4) months from the date of first publication (or posting) as described in (1) (a); or (2)<span class="Apple-converted-space">  </span>Twelve (12) months from the decedent’s date of death. This the 27th day of April, 2022. Signed Paula Dian Rievley,<span class="Apple-converted-space">  </span>Personal Representative Jessie Goad,<span class="Apple-converted-space">  </span>Clerk &amp; Master Debbie Holliman,<span class="Apple-converted-space">  </span>Attorney 5-5-2t</p> <p>________________________</p> <p>PUBLIC NOTICE John Potts, Mayor The Gordonsville Board of Mayor and Aldermen will hold a public hearing on May 9, 2022, at 6:15 p.m. at Gordonsville City Hall. The purpose of this hearing is to consider an amendment to the Gordonsville Zoning Ordinance. Said amendment establishes and provides provisions for an M-1 Mixed Residential-Commercial District as Section 9 of Article V of the Zoning Ordinance. The M-1 District is to be limited to the area of the commercially zoned district along the Highway 53 Corridor north of Interstate 40. Copies of this amendment are available for review and inspection during regular business hours at Gordonsville City Hall. All interested persons are invited to attend this public hearing. 05-05-22(1t)</p> <p>________________________</p> <p>PUBLIC NOTICE The Gordonsville Board of Zoning Appeals will hold a public hearing on Thursday, May 26, 2022, at 6:00 p.m. at Gordonsville City Hall. The purpose of this public hearing will be to solicit public comments regarding a special exception request in the R-1 Low Density Residential District of the Gordonsville Zoning Ordinance. Said request, under Article V, Section F 1. of the ordinance, is to allow an accessory building in the side yard of a home at 105 Reba Lane the application for this request, submitted by Tera and David Shannon, is on fi le at City Hall. All interested persons are invited to attend this public hearing. John Potts, Mayor 05-05-22(1t)</p> <p>________________________</p> <p>UCEMC NOTICE OF DIRECTORS TO BE ELECTED In accordance with Article IV, Section 4.05 of the Bylaws of the Upper Cumberland Electric Membership Corporation, hereinafter called “cooperative,” notice is given of three impending vacancies on the Cooperative’s Board of Directors due to expiring terms of three incumbent directors. One directorate term will expire in District One and one director will be elected or re-elected from District One. One directorate term will expire in District Three and one director will be elected or re-elected from District Three. One directorate term will expire in District Four and one director will be elected or re-elected from District Four. Directorate District No. One consists of the areas served by the cooperative in Smith, Dekalb, Macon, and Wilson Counties. Directorate District No. Three consists of the areas served by the cooperative in Overton, Clay, Fentress and Pickett Counties. Directorate District No. Four consists of the areas served by the cooperative in Jackson County. Any member meeting the qualifi cations for director as specifi ed in Article IV, Section 4.02, of the Cooperative’s Bylaws may petition to become a candidate for election to the Board of Directors. Any candidate for director must fi le a qualifying petition with the Secretary of the Cooperative, Alan Pippin, or with the Cooperative’s General Manager, Jennifer Brogdon, on or before June 12, 2022. Petition packages containing petition forms, the Cooperative’s Bylaws and the board’s policy governing the Directorate Election activities will be issued from UCEMC’s Corporate Offi ce located at 907 Main Street North, Carthage, TN 37030. Requests for petition information may be made to any cooperative offi ce. 1794 West Broad Street, Cookeville, TN 38503; Tel. 800-261-2940 320 Celina Highway, Livingston, TN 38570; Tel. 800-261-2940 1085 N. Grundy Quarles Highway, Gainesboro, TN 38562; Tel. 800-261-2940 138 Gordonsville Highway, South Carthage, TN 37030; Tel. 800-261-2940 907 Main Street North, Carthage, TN 37030; Tel. 800-261-2940 A Credentials Committee, appointed, meeting, and acting in accordance with Article IV, Section 4.07 of the Cooperative’s Bylaws, will determine the eligibility of each petitioner to become a qualifi ed candidate. If required to comply with Article IV, Section 4.11 of the Cooperative’s Bylaws, a district directorate election will be held on Saturday, August 27, 2022, between the hours of 7:00 AM and 3:00 PM in the cooperative’s offi ce in each directorate district. Early voting will be held on Friday, August 26, 2022, between the hours of 7:00 AM and 3:00 PM in the cooperative’s offi ce in each directorate district. EEO Employer/Vet/Disability ####</p> <p>________________________</p> <p>I, Andrew Grisham, have this 1996 Jeep with this VIN#1J4EX5858TC136149 in my possession. If you have any information on this vehicle, please contact me at 615-683-5671. 04-28-22(2t)</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.carthagecourier.com/2022/05/03/legal-public-notices-for-the-week-of-05-05-22/" data-a2a-title="Legal &amp; Public Notices For The Week Of 05/05/22"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.carthagecourier.com%2F2022%2F05%2F03%2Flegal-public-notices-for-the-week-of-05-05-22%2F&amp;linkname=Legal%20%26%20Public%20Notices%20For%20The%20Week%20Of%2005%2F05%2F22" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.carthagecourier.com%2F2022%2F05%2F03%2Flegal-public-notices-for-the-week-of-05-05-22%2F&amp;linkname=Legal%20%26%20Public%20Notices%20For%20The%20Week%20Of%2005%2F05%2F22" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.carthagecourier.com/category/legal-public-notices/" rel="category tag">Legal &amp; Public Notices</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.carthagecourier.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='266707' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_f74909ace68e51891440e4da0b65a70c" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/03/legal-public-notices-for-the-week-of-05-05-22/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2022/04/26/legal-public-notices-for-the-week-of-04-28-22/" rel="bookmark" title="Legal &#038; Public Notices For The Week Of 04/28/22">Legal &#038; Public Notices For The Week Of 04/28/22</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 26, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.carthagecourier.com/2022/04/26/legal-public-notices-for-the-week-of-04-28-22/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2022/04/19/legal-public-notices-for-the-week-of-04-21-22/" rel="bookmark" title="Legal &#038; Public Notices For The Week Of 04/21/22">Legal &#038; Public Notices For The Week Of 04/21/22</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 19, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.carthagecourier.com/2022/04/19/legal-public-notices-for-the-week-of-04-21-22/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2022/04/12/legal-public-notices-for-the-week-of-04-14-22/" rel="bookmark" title="Legal &#038; Public Notices For The Week Of 04/14/22">Legal &#038; Public Notices For The Week Of 04/14/22</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 12, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.carthagecourier.com/2022/04/12/legal-public-notices-for-the-week-of-04-14-22/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2022/04/05/legal-pubic-notices-for-the-week-of-04-07-22/" rel="bookmark" title="Legal &#038; Pubic Notices For The Week Of 04/07/22">Legal &#038; Pubic Notices For The Week Of 04/07/22</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> April 5, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.carthagecourier.com/2022/04/05/legal-pubic-notices-for-the-week-of-04-07-22/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.carthagecourier.com/2022/03/29/legal-public-notices-for-the-week-of-03-31-22/" rel="bookmark" title="Legal &#038; Public Notices For The Week Of 03/31/22">Legal &#038; Public Notices For The Week Of 03/31/22</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> March 29, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.carthagecourier.com/2022/03/29/legal-public-notices-for-the-week-of-03-31-22/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="search-2" class="fl-widget widget_search"><form aria-label="Search" method="get" role="search" action="https://www.carthagecourier.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </aside><aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-37030" class="widget widget-webads-weather"> <a id="webads-weather-37030-link" href="https://www.carthagecourier.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-37030-temperature" class="temperature"></span> <i id="webads-weather-37030-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-37030-location" class="location"></span> <span id="webads-weather-37030-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-13 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Site', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1108" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Site', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2016/10/Jobs.png" /></a></div><div class="g-dyn a-12 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Public Notices', 1.00, {'nonInteraction': 1});" href="http://tnpublicnotice.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Public Notices', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2016/07/20101.gif" /></a></div><div class="g-dyn a-5 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Bass Funeral Home', 1.00, {'nonInteraction': 1});" href="www.bassfh.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Bass Funeral Home', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2016/07/Bass-new-JULY2016-v2.jpg" /></a></div><div class="g-dyn a-6 c-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Wilson Bank', 1.00, {'nonInteraction': 1});" href="http://www.wilsonbank.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Wilson Bank', 2.00, {'nonInteraction': 1});" src="https://www.carthagecourier.com/wp-content/uploads/2022/05/wb.jpg" /></a></div></div></aside><aside id="text-3" class="fl-widget widget_text"> <div class="textwidget"> </div> </aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/carthagecourier" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.carthagecourier.com/1701/advertiser-directory">View All Advertisers</h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Carthage Courier</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.carthagecourier.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.carthagecourier.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5">E-Edition</a></li> <li id="menu-item-14029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14029"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=5e499294-d109-468e-b604-2b29275ce46c&#038;view=archives">Special Sections</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1701.newstogo.us/editionviewer/default.aspx?Publication=51b6d24d-2818-4ef2-8a5f-06b29b25d5c5&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.carthagecourier.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.carthagecourier.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.carthagecourier.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.carthagecourier.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.carthagecourier.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.42551589 sec
Time to load cache: 0.25396204
Cache file created on: 2022-05-03T13:03:38+00:00
Current time: 2022-05-03T13:38:01+00:00
-->